• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

4.8.3 is not launching

Offline
#1 Michaelk2423
I have had this program for over a yr now and ever since 5 came out i have had nothing but issues with 4. In order to use the program i have to uninstall and reinstall. When launching, the main screen seems like its loading but then disappears and that is it. Gone. After that initial try it will not appear anymore no matter how many times you try to launch it. It is not running in task manager. Thought maybe it was a defender/exiftool issue but not sure and, if so, how to rectify that. Directions in the FAQ on how to make Defender happy don't match my windows 10 options as there is no "exceptions" option that i can see. Pain in the rear doing this every time I want to use this so help would be greatly appreciated . Thanx. Michael
Offline
#2 gwegner
Most likely it's the defender problem. To properly kill LRT in the task manager, you have to kill the exiftool instance(s) too. Then you can restart. However, this should not be necessary, if everything works.

Most likely it's your windows defender blocking Exiftool from being startet, as noted in the faq. To get rid of this problem, in windows defender go to the settings, then exclusions and add exiftool or the whole Program Files/LRTimelapse folder. Use Google to find out how to define those exclusions, since I have a German Windows here.
Please note, that support for LRT4 has ended. I'd recommend to upgrade to LRT5.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo

...also check out: