• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

"bitte aktualisiere den Ordner mit den Bildern"

Offline
#1 questionesse
Hallo zusammen,

ich habe gerade das Problem, dass ich bei einem Projekt die Meldung bekomme, dass ich den Ordner mit den Bildern aktualisieren soll, wenn ich die keyframes erzeugen will.
Gestern hatte ich das noch nicht, und auch die option neu laden und vorschauen aktualisieren bringt keine Besserung, falls diese denn mit der Medlung gemeint ist.

Hat jemand eine Idee, wo mein Fehler liegt?

Danke!
Offline
#2 gwegner
Möglicherweise ist eines der Bilder korrupt. Schau mal, an welcher Stelle keine Vorschau existiert!
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#3 questionesse
(2013-07-21, 23:33)gwegner Wrote: Möglicherweise ist eines der Bilder korrupt. Schau mal, an welcher Stelle keine Vorschau existiert!

hmm - tatsächlich - und zwar so einige!Die Dateiheader sind jeweils nicht lesbar.
Beim ersten Durchlauf ist ja alles glatt gegangen, weshalb ich annehme, dass die Bilder da auch noch in Ordnung waren...Ist es möglich, dass während der Timelapse Bearbeitung Schädigungen auftreten? Ich meine LRT ist mr zumindest ein mal abgestürzt...

Danke!
Offline
#4 gwegner
Normalerweise nicht. Mir ist kein Fall bekannt, in dem LRTimelapse die Bilder beschädigt hätte. Zumal LRT ja bei allen Formaten außer JPG die Bilder selbst nie schreibend öffnet, sondern nur die XMP dateien schreibt.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#5 questionesse
(2013-07-22, 15:02)gwegner Wrote: Normalerweise nicht. Mir ist kein Fall bekannt, in dem LRTimelapse die Bilder beschädigt hätte. Zumal LRT ja bei allen Formaten außer JPG die Bilder selbst nie schreibend öffnet, sondern nur die XMP dateien schreibt.

hmm - sind zumindest JPGs...
Offline
#6 questionesse
nicht ganz zum Thema passend, aber ich wollte nicht extra einen neuen Thread aufmachen, da es ums gleiche Projekt geht.
Nachdem ich die diversen korrupten bilder rausgeworfen habe läuft es.
Ich bin so weit, dass ich die Metadaten zum Timelapse Export zurück in lightroom geladen habe.
Dabei ist mir aufgefallen, dass mittendrin zwei nicht nebeneinander liegende Bilder sind, bei denen die Entwicklungseinstellungen der Reihe nicht übernommen wurden, der Beschnitt schon.
Ich kann nicht ausschließen, dass es noch mehr sind, ist bei solchen langen bilderreihen ja einfach, mal twas zu übersehen.

Ich frage mich, wie das möglich ist. Gearbeitet habe ich immer mit strg+A - und es wäre ja auch recht kompliziert, zwei nicht nebeneinanderliegende bilder unabsichtlich zu deselektieren - was dann ja auch nicht erklärt, wieso der Beschnitt übernommen wurde...jemand eine Idee?
Offline
#7 gwegner
Lightroom patzt manchmal beim Copy-Paste. Ist mit insbesondere in der 5.0 aufgefallen. Daher immer visuell überprüfen!
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo

...also check out: