• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Blende manuell in LRT ändern?

Offline
#1 Crystex
Hallo miteinander,

ich habe gerade ein Problem wo ich selbst nicht drauf komme wie ich es Löse.
Ich habe ein Tag Nacht Zeitraffer aufgenommen mit einem manuellen Objektiv und einem
Adapter mit Exif Datenübertragung auf dem fest f1.4 eingestellt ist und es so LRTimelapse auch erkennt.
Nun habe ich aber aber im Zeitraffer von f8 angefangen auf bis f2.8 abgeblendet und bei der Bearbeitung
kommt jetzt nicht das raus was ich in Lightroom im Entwicklungsmodul eingestellt habe. 
Die Bereiche wo ich abgeblendet habe sind viel zu hell (nicht berücksichtigt) und sehen absolut unbearbeitet aus als hätt ich null Regler verstellt.
Nur zum Anfang und zum Ende zu wo ich nix mehr an der Blende verstellt habe sieht es so wie gewollt aus.
Verständlich das da LRTimelapse Doof spielt. Gibt es eine Lösung?


LG
Alex
Offline
#2 gwegner
Stehen denn die Blendenänderungen in den Exifdaten (check mal die Spalte "Aperture") in LRTimelapse. Wenn nicht, dann berücksichtigt der Holy Grail Wizard diese änderungen natürlich nicht.
Du könntest Du damit behelfen, dass Du sie manuell setzt indem Du die einzelnen Segmente die die gleiche Blende haben jeweils selektierst und dann mit "Metadaten / Blende manuell festlegen" die blendenwerte in die Exif-Daten schreiben lässt. Danach wird der Holy Grail Wizard die Werte berücksichtigen.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#3 Crystex
Vielen Dank Gunther das hat geholfen. War ja ganz einfach. :-D

LG
Alex
Offline
#4 david_k
Hallo,

ich habe ein ähnliches Problem. Habe mir das Samyang 12mm 2.0 für meine EOS M5 gegönnt. Die Blende habe ich bei einem Sonnenaufgang manuell geschlossen. Allerdings in halben Blendenschritten. Die Blenden habe ich manuell in LRTimelapse bei den entsprechenden Aufnahmen hinzugefügt. Da ich hier aber "nur" volle Blendenstufen auswählen kann, habe ich das in meiner Not auch getan; sprich der erste oder letzte Blendenwert stimmt noch, alle anderen natürlich nicht. Nun ist es so, dass LRTimelapse beim HolyGrail die Blendenübergänge einen Ticken zu hell gestaltet; also bspw. bei F8 dunkler als bei der folgenden F11 (eigenltich F9,5). Ich mutmaße, dass das mit den halben Blendenstufen zusammenhängt; diesbezüglich würde es m. E. zumindest Sinn ergeben, dass der Helligkeitssprung in LRTimelapse (für die Software richtigerweise, da sie ja eine ganze Blende erwartet) etwas zu hoch ausfällt.

Mutmaße ich richtig; sprich in Zukunft nur noch ganze Blendensprünge an dem Objektiv?

Danke und frohe Ostern!
Dave
Offline
#5 gwegner
Das Blenden-Tagging war ursprünglich nicht dafür gedacht, eine ganze Sequenz mit unterschiedlichen Werten nachzutaggen, daher die ganzen Stufen.
Ich würde empfehlen einfach ein paar mal das visuelle deflicker drüber laufen zu lassen. Das zieht alles glatt.

Mobile via Tapatalk.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#6 david_k
Danke!

Ich werde die Szene noch einmal neu bearbeiten sowie bei der nächsten Gelegenheit das Ganze nochmals in ganzen Stufen versuchen. Ich werde berichten...

Dave
Offline
#7 gwegner
Ich würde lieber in 1/3 Stufen verstellen und dann ausschließlich das visuelle deflicker verwenden plus ein bis zweimal deflicker verfeinern. Geht deutlich schneller und wird besser.

Mobile via Tapatalk.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo

...also check out: