• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Error : Wrong LRTExport Version Used?

Offline
#1 osterizer
Hi, I recently upgraded from 4 to 5.0.8. Upon starting Lrtimelapse, i keep getting this error : " Wrong LRTExport Version Used. Please use a version of LRTExport plugin that corresponds to your LRTimelapse Version". Please help to fix this error and also, how to open the lic file to enter the registration key? Thanks
Offline
#2 gwegner
Hi, this means, in your Lightroom you still have the old plugin installed.
Manually remove that via the Lightroom plugin manager. If you see the LRTExport 5 Plugin there also, just activate it. Otherwise reinstall LRT5.
For the license key please follow the instructions in the email that came with the key, don't try to open it!
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#3 osterizer
Thanks for the quick reply. I Don`t see lrt4 plugin in lightroom plugin manager. I do see Lrt5 plugin installed. I have uninstalled and re-installed Lr several times but i still get that pop up every seconds which also restricts me to register. Please help. Thanks
Offline
#4 gwegner
Okay, then you still have old export tasks in the interface queue. Just delete the folder Documents/LRTimelapse and this will be gone.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Video --> New version
sbac
2019-06-25, 15:42
Last Post: gwegner
Plugin error
rodrigo
2019-05-03, 00:09
Last Post: rodrigo

...also check out: