• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Es wir kein vollständiges Video gerendert.

Offline
#1 Jürgen
Hallo,

ich verwende die neueste Versin 4.7.8 Pro. Seit dem Update wird leider kein vollständiges Video erzeugt.
Die Vorarbeit wurde wie immer in Verbindung mit Lightroom 6 durchgeführt.

Ich habe das neueste Timelapse mit 1498 Fotos gerendert, dies blieb bei 540 Frame stehen und sprang dann weiter, lies aber ca. 360 Frames aus. Ergebnis ein Video mit einem riesen Sprung und nicht vollständig.

Ich habe die Version nach mehreren Versuchen deinstalliert und die Vorgängerversion installiert.

Mit dieser wurden 860 Frames gerendert und dann war auch hier Schluß.

Die Dateien sind alle als RAW (CR2) in LRTimelapse importiert, danach mit Lightroom 6 bearbeitet. Danach wurden sie als TIF exportiert und mit Photomatix bearbeitet.
Die erstellten TIF habe ich aus Lightroom in DNG konvertiert.
Nun wiederum in LRTimelapse als DNG importiert und den normalen Durchlauf auch mit Lightroom durchgeführt.

Beim Rendern wird leider kein vollständiges Ergebnis ausgegeben.

Nun wieder neueste Version installiert, gleiches Ergebnis.

LOG-Text:

Support request from Jürgen Weissgerber, Herr, Stutensee, E-Mail: juergen@weissgerber.org
Lizenz für: LRTimelapse 4, Lizenztyp: professional, Zahlungsreferenz: 8XS80669C74442347, Gültig bis: Lebenslang


Code:
[2017-09-23 21:51:55] DEBUG: Input stream #0:0 frame changed from size:4096x2304 fmt:yuvj444p to size:4096x2303 fmt:yuvj444p
[2017-09-23 21:51:55] DEBUG: [swscaler @ 00000000026d9a40] deprecated pixel format used, make sure you did set range correctly
[2017-09-23 21:51:55] DEBUG: [swscaler @ 00000000151aef20] deprecated pixel format used, make sure you did set range correctly
[2017-09-23 21:51:56] DEBUG: Input stream #0:0 frame changed from size:4096x2303 fmt:yuvj444p to size:4096x2304 fmt:yuvj444p
[2017-09-23 21:51:56] DEBUG: [swscaler @ 00000000026d9a40] deprecated pixel format used, make sure you did set range correctly
[2017-09-23 21:51:56] DEBUG: [swscaler @ 0000000002699400] deprecated pixel format used, make sure you did set range correctly
[2017-09-23 21:51:56] DEBUG: Input stream #0:0 frame changed from size:4096x2304 fmt:yuvj444p to size:4096x2303 fmt:yuvj444p
[2017-09-23 21:51:56] DEBUG: [swscaler @ 00000000151c6600] deprecated pixel format used, make sure you did set range correctly
[2017-09-23 21:51:56] DEBUG: [swscaler @ 0000000002699400] deprecated pixel format used, make sure you did set range correctly
[2017-09-23 21:51:56] DEBUG: Input stream #0:0 frame changed from size:4096x2303 fmt:yuvj444p to size:4096x2304 fmt:yuvj444p
[2017-09-23 21:51:56] DEBUG: [swscaler @ 00000000026d8a20] deprecated pixel format used, make sure you did set range correctly
[2017-09-23 21:51:56] DEBUG: [swscaler @ 00000000151b5820] deprecated pixel format used, make sure you did set range correctly
[2017-09-23 21:51:56] DEBUG: Input stream #0:0 frame changed from size:4096x2304 fmt:yuvj444p to size:4096x2303 fmt:yuvj444p
[2017-09-23 21:51:56] DEBUG: [swscaler @ 0000000002699400] deprecated pixel format used, make sure you did set range correctly
[2017-09-23 21:51:56] DEBUG: [swscaler @ 000000001518df00] deprecated pixel format used, make sure you did set range correctly


Grüße
Jürgen
Online
#2 gwegner
Es handelt sich um ein Problem mit unterschiedlichen Beschnitten bzw. Seitenverhältnissen. Synchronisiere einmal den Beschnitt des ersten Bildes auf alle anderen. Dann exportiere erneut aus Lightroom.
Zu dem Thema gibt es auch eine FAQ: http://forum.lrtimelapse.com/Thread-rend...e-sequence


Posted mobile via Tapatalk...
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#3 Jürgen
Hallo Gunther,

vielen Dank für Deine Info.

Sorry, dass ich mich jetzt erst melde, aber ich war zwischenzeitlich auf einer Reise.

Der Tip mit der unterschiedlichen Größe der Fotos war natürlich goldrichtig.
Leider hat es mir die Fehlersuche, warum es unterschiedliche Größen gab, nicht ganz einfach gemacht.

Nach meiner Kenntnis wurde dieser Fehler von Lightroom 6 verursacht.
Ich habe ein Timelapse mit einem Schwenk eines altehrwürdigen Gebäudes aufgenommen. Da ich hier immer aufgrund der Aufnahmehöhe stürzende Linien habe, wurden die Fotos von mir in Timelapse mit "Transformieren" gerade gezogen.
Hier bin ich von Keyframe zu Keyframe gesprungen. Lightroom hat dann die Anpassungen vorgenommen und hat wohl aufgrund zu starker, aber notwendiger Veränderung hier das Format, bzw. die Größe leicht verändert.

Die normale Größe war 4096 x 2304 und Lightroom hat bei ca. jedem 10. Foto eine Serie mit 4096 x 2303 daraus gemacht.
Auch Tools wie AVS Image , oder Fotosizer haben das nicht glattgezogen.

Erst mit Digital Photo prof. 4 ist es dann gelungen.

Dein Hinweis: Zu dem Thema gibt es auch eine FAQ: http://forum.lrtimelapse.com/Thread-rend...e-sequence  konnte mir leider nicht weiterhelfen, da ich leider die englische Sprache nicht beherrsche. :-(

Vielen Dank für die Hilfe.

Viele Grüße
Jürgen
Online
#4 gwegner
Mit Transformieren wäre ich sehr vorsichtig, bzw. würde ich nicht empfehlen, es zu benutzen, da eben u.A. solche Dinge passieren können.

Posted mobile via Tapatalk...
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#5 Jürgen
Hallo Gunther,

ja, Du hast recht allerdings ist es mir jetzt in einem anderen Timelapse wieder passiert, nur hier habe ich das Transformieren nicht verwendet, sondern nur das Geradeziehen des Horizontes bei einem Schwenk.

Ich hatte beim Aufnehmen den Horizont im ersten Bild gerade und bei dem Schwenk hat sich das Bild langsam nach links geneigt.
Um das gerade auszurichten habe ich im letzten Keyframe das Foto auf den Horizont begradigt.

Ich habe aber vorher bei Beibehalten des Formates die Bildgröße insgesamt verkleinert, damit es beim drehen nicht an die Außenbegrenzung der Originalgröße stößt und so evtl. in der Größe verändert werden kann.

Als ich danach im LRTimelapse die Bearbeitung durchgeführt hatte, wieder die Megadaten aus LRTimelapse in Lightroom eingelesen habe, kam vor dem Rendern die Meldung Größenunterschiede. Das kam bei dem letzten Timelapse nicht.

Nun versuchte ich nachzuvollziehen wo der Fehler ausgelöst wird. Alles auf 0 und nochmals begonnen.

Im Lightroom habe nach der Bearbeitung die 4 Keyframes geprüft: wenn man diese in der Bibliothek einzeln ansieht, so wird die Größenangabe unter "Freigestellt" angezeigt.

Alle waren kleiner als das Original, aber hatten einheitliche Maße bevor ich die Metadaten in die Datei gespeichert habe. Erst in LRTimelapse wurde dann nach der weiteren Bearbeitung eine unterschiedliche, wenn auch marginal veränderte Größe festgestellt.

Woran kann das liegen? Ein Geradeziehen des Horizontes sollte doch diese Veränderung nicht hervorrufen oder. Vor allem da ich vorher extra das Bild verkleinert habe.

Grüße
Jürgen
Online
#6 gwegner
Es kann passieren wenn du die Drehung animierst, da Lightroom immer auf gerundete Pixel schneidet. Um sicherzugehen rendere doch in voller Größe und macht die Ausrichtung im Video Programm beim Schnitt! Wird auch ruhiger, da Video Programme auf Subpixel Basis animieren.

Posted mobile via Tapatalk...
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo

...also check out: