• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Export from Lightroom does not bring up the Render Dialog in LRTimelapse

Offline
#1 jyunte
The title really says it all.... but:

I've been away from LRTimelapse for a couple of months, doing other things. I updated to the latest version today, 5.0.7. When I was ready to render my timelape, I hit the Export button in Lightroom, and, after Lightroom did its thing, LRTimelapse started rendering. However, LRTimelapse did not display the Render dialog, which is what I'm used to, it just started rendering. Is that the new way of doing things? The tutorial video shows LRTimelapse displaying the render dialog, which would give me a chance to change some options.

Thanks!
Online
#2 gwegner
Under "Advanced Settings" in the Lightroom Export Dialog / LRTExport panel there is an option to use the "Last Render Settings". If that's ticked, Lightroom will skip the dialog and render directly with the previous settings. You can untick that, then the process will stop in LRTimelapse enabling you to change the settings.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#3 jyunte
Thank you!

I remembered that setting, and looked everywhere for it (I thought it was in LRTimelapse), including on that dialog page... but must have kept skipping over it! Sorry for wasting your time, but thank you for answering.

...also check out: