• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Filename/-path Restrictions - Use ExifTool with UTF8 Option

Offline
#1 helmutsteiner
Hey,

My LR collection has the following format:
-yyyy
---yyyy-mm
-------yyyy-mm-dd keyword1, keyword2, keyword3,...
-------yyyy-mm-dd keyword1, keyword2, keyword3,...
---yyyy-mm
...

I cannot load images in my folder structure into LRTimelapse due to the comma in my paths. 

The *Issue with pathname* warning states that this prevents the exif data of being loaded. ExifTool which is used to read the data supports reading UTF8 paths and filenames though. The appropriate invocation of exiftool to support UTF8 is
-charset filename=utf8
for every command or by using the
-common_args
parameter which is the better option imho. 

Could you add this to the execution of exiftool.exe and get rid of the warning dialog. This would be a huge improvement (at least for me).
Thanks for reading,
Helmut
Offline
#2 gwegner
I think the video renderer might fail too with this type of naming.
Did you try if everything works if you ignore the warning? If so, you can turn off the warning in the expert settings. Let me know.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo

...also check out: