• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Fragen zum Schaltplan

Offline
#31 c-moll
Der Test mit der Batterie brachte das gleiche Ergebnis: Nur ein leises Klicken ist zu hören, zum Auslösen reicht es nicht. Dann ist wohl der Transistor hin, Ersatz kommt aber erst nächste Woche.
Offline
#32 c-moll
Ersatz ist eingetroffen, jetzt funktioniert's. Nun heisst es nur noch Warten auf das Gehäuse.
Offline
#33 apott
Ich hatte auch etwas Probleme die Richtigen Punkte zum verbinden der selbst erstellten Platine auf dem Display-Shield zu finden. Problem war der GND-Anschluss. Habe dann den genommen, der entsprechend auf der Oberseite vom Shield gekennzeichnet war. P12 habe ich geschaut wo der vom Andruino kommt.

Dabei habe ich festgestellt, dass die kleine Platine grundsätzlich auch ohne den Rest funktioniert. Denke die Info ist wichtig um die Funktion der Platine zu Testen. Wenn man das Kabel für P12 mit dem Kable für GND verbindet löst die Kamera aus. So kann man dann ganz gut die Schaltung testen und Fehler in der Schaltung ausschließen.

Hoffe die Infos helfen dem einen oder anderen.

Gruß
Andreas
Offline
#34 TORBEN-DALLAS
Hallo Andreas,

die korrekte Funktion der Platine kann man nur testen, wenn man an den entsprechenden Punkten Spannung anlegt.
Weiß jetzt leider nicht welchen Wert der Arduino hier vorgibt.

Deine Methode mag funktionieren aber richtig testen geht nur unter Spannung.
Es könnte ja sein, dass die Platine falsch aufgebaut ist, die Kamera aber trotzdem auslöst.

Der einfachste Weg ist, so vorzugehen wie in Gunthers Beschreibung.

Beste Grüße
Offline
#35 apott
(2017-04-05, 08:26)TORBEN-DALLAS Wrote: Hallo Andreas,

die korrekte Funktion der Platine kann man nur testen, wenn man an den entsprechenden Punkten Spannung anlegt.
Weiß jetzt leider nicht welchen Wert der Arduino hier vorgibt.

Deine Methode mag funktionieren aber richtig testen geht nur unter Spannung.
Es könnte ja sein, dass die Platine falsch aufgebaut ist, die Kamera aber trotzdem auslöst.

Der einfachste Weg ist, so vorzugehen wie in Gunthers Beschreibung.

Beste Grüße

Hallo Torben,

ich hatte mich auch gewundert, das es ohne Anduino funktioniert hat.
Was aber froh das es so war, so konnte ich einen Fehler schon mal ausschließen.
Bei mir war die Schwierigkeit die richtigen Punkte zum Anschluss der Schaltung zu finden.
Die von Gunther beschriebenen Punkte funktionierten nicht.

Sehe meinen Weg auch nur als Hinweis, was man probieren kann, wenn der von Gunther beschriebene Weg nicht funktioniert.
Von daher bin ich völlig bei dir.

Gruß
 Andreas
Offline
#36 gwegner
Der beschriebene Weg funktioniert dann, wenn ihr das empfohlene Display einsetzt.

sent mobile via tapatalk...
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#37 TORBEN-DALLAS
Hmmm, nein. Das kann man leider nicht so stehen lassen, Andreas.
Ich versteh schon was du meinst aber dennoch ist das keine Möglichkeit Fehler auszuschließen.

Wenn die Platine falsch aufgebaut ist, kann die Kamera nach deiner Methode unter Umständen auslösen, im fertig zusammengebauten Zustand aber nicht. Selbst wenn alles an den richtigen Pins angelötet wurde.
Isso ;-)

...also check out: