• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Helligkeitsunterschiede nach Auto-Übergang

Offline
#1 Twitch88
Hallo,
ich habe gerade folgendes Problem.
Bei einem Sonnenuntergang bei dem ich insgesamt 5 mal nachgestellt habe, sieht man beim angleichen in Camera Raw überhaupt keinen unterschied mehr zwischen den 2 anzugleichenden Fotos. Eigentlich sehr gut...
EXIFs speichern und ab damit zurück in Lr-Timelapse.
Nun das Problem.

Ich lade die Bilder neu in LR-Timelapse und mache den Autoübergang.
Nach dem Auto-Übergang entstehen wieder deutliche Helligkeitsunterschiede bei den Übergangs-Keyframes!

Wo liegt mein Fehler?

Vielen Dank schon mal im vorraus!

Manuel
Offline
#2 gwegner
Die Keyframes werden normalerweise nicht angefasst. Check' doch mal die Kurven und die Werte in der Tabelle, um der Sache auf den Grund zu gehen. Hast Du die richtigen Keyframes für die Übergänge verwendet (2 und 3 sterne, also die orangenen?) -> Siehe Holy Grail Tutorial!
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#3 Twitch88
ja, habe ich alles so gemacht..
ich mach jetzt alles nochmal von vorne und schreib mir die werte der keyframes auf. dann sag ich dir was rauskommt.
Offline
#4 Twitch88
Ok, also nach dem Auto-Übergang ist alles so wie es sein soll.
Die Werte der Keyframes sind fix, wie du gesagt hast.
Beim Deflickr liegt das Problem.
Im krassesten Beispiel habe ich zwischen den Keyframes statt ursprünglich 0,650 Differenz, nach dem Deflickr jetzt 0,940.
Offline
#5 kwusz
Hi,
Habe aber das gleiche Problem auch jetzt mal bei einer Sonnenaufgangssequenz gehabt, Angleichen in LR war so gut wie perfekt (Sonne hatte etwas Überstrahlung) der Rest war aber i.o.. Nach dem ich in LRTimelapse die auto transition durchgefüht habe und zurück in LR haben die Bilder wieder extreme unterschiede. Mit anderen Squenzen gibt es da eigentlich keine Problem.
Offline
#6 gwegner
Das Deflicker solltet ihr nur einsetzen, wenn auch wirklich Flicker besteht und wenn ihr sicher seid, dass der Referenzbereich wirklich richtig gesetzt ist. Ansonsten kann die Deflicker Funktion auch alles schlimmer machen! Gerade bei vielen Holy Grail übergängen - dabei wird deflicker nämlich immer neu zwischen jedem Übergang berechnet - dabei kann es zu Problemen bei den Übergängen kommen.

Aber an dieser Stelle mal: wer Holy Grail machen will, sollte vorher die Aufnahmetechniken beherrschen und ohne flickern aufnehmen können.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#7 kwusz
Hallo Gunther,
ich für meinen Teil denke schon das ich die "grundsätzlichen" Aufnahmetechniken beherrsche und habe auf diese Sequenz auch kein Deflicker angewandt, trotzdem wird in meiner Sequenz das ** Foto immer wieder heller gestellt. Ich kann ja mal ein kleinen Video zu meinem Vorgehen machen und dir schicken, evtl. mache ich ja doch einen Fehler. Wird aber erst am Sonntag.
Offline
#8 gwegner
Ja, mach das mal, würde mich interessieren! Normalerweise darf das nicht sein! Der Auto-Übergang an sich darf die Key-Frames nicht verändern.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#9 Twitch88
Alles klar,
danke dir Gunther, das war mein Problem.
Ich habe das Deflickr einfach immer pauschal draufgesetzt, hätte es aber überhaupt nicht gebraucht.
Wieder was gelernt.
Jetzt sind die Übergänge sauber und ein flickern ist auch nicht zu sehen bei 5 - 10 sec Belichtungszeit Wink

Merci
Offline
#10 Nino
Hallo!

Auch ich habe das gleiche Problem. Bei meinem Sonnenuntergang habe ich zweimal nachgestellt. Von ISO 100 auf 200 und dann auf ISO 400. Habe die Sequenz exakt nach dem Tutorial bearbeitet. In Lightroom habe ich super Übergange von ISO100 auf ISO200 und auf ISO400. Dann in LRtimelapse neu geladen und Autoübergänge angeklickt. Beim Betrachten habe ich wieder deutliche Übergänge, Helligkeitsspünge.
Den Deflickr habe ich ersteinmal gar nicht eingesetzt.
Die Übergänge habe ich in Lightroom mit "Belichtungen angleichen" vorgenommen.

Hab mal einen Screenshot gemacht wo auch die Keyframes zu sehen sind.

Ist bestimmt nur ne Kleinigkeit, aber ich komm einfach nicht drauf. Kann mir da jemand weiterhelfen??
Attached Files
Thumbnail(s)
   

...also check out: