• 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Holy Grail button greyed out all the time

Offline
#41 Toneloc696
so i used the keyframes wizard and it put those little triangles in and it still isnt activating the button for me?
Offline
#42 gwegner
The Holy Grail wizard will only activate, if you shot your sequence in M Mode. Otherwise it's not needed. Go for the Visual Deflicker instead.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#43 Dan Stevenson
Hi,

I can't get the Holy Grail to activate. I shot a sequence using 'M' mode and adjusted the aperture only, from 14.0 to 4.0 manually, as the light levels dropped. When I use the Keyframes Wizard only 1 keyframe is generated. I have tried resetting the keyframes and re-loading the sequence but this does not resolve the problem. Do you have any suggestions?
Offline
#44 gwegner
If the keyframes wizard doesn't recognize your aperture changes, most likely they are not stored in the exif data. Then you'll not get the orange 2*/3* keyframes where the aperture changes and the HG-Wizard will not be enabled.
Try setting the 2*/3* keyframes right before/after any aperture change (keys 2/3). Then the HG Wizard should get enabled.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo

...also check out: