• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

importing from an internal drive

Offline
#1 rmwatts
I've been to the faqs, blogs, videos, forums, read the manual, and still have a question. There seems to be no process for importing images from a hard drive rather than a card because it is so simple it need not be explained. I admit I avoid Lightroom as best I can because the structure is incomprehensible to me. I have a sequence of 1100 pictures that is now 3300 because I'm stuck in the import process. How do I take the original 1100 pictures from a folder in the internal drive and import into LRT? Thanks.
Offline
#2 gwegner
The importer in LRTimelapse basically only copies files. It's not like in Lightroom, where the imported files are added to a database etc.
LRTimelapse itself just loads any folder on your harddrive. It's up to you, if you use the LRTimelapse importer to copy from the memory card, or if you use the explorer or finder for copying.
In your case, where you already have your images on your hard drive, just make sure that you have the images for each sequence in one dedicated folder. Delete all duplicates that you might have incidentally created. Then load the sequence by selecting it in the folder tree on the left in LRTimelapse.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#3 rmwatts
(2017-08-29, 09:47)gwegner Wrote: The importer in LRTimelapse basically only copies files. It's not like in Lightroom, where the imported files are added to a database etc.
LRTimelapse itself just loads any folder on your harddrive. It's up to you, if you use the LRTimelapse importer to copy from the memory card, or if you use the explorer or finder for copying.
In your case, where you already have your images on your hard drive, just make sure that you have the images for each sequence in one dedicated folder. Delete all duplicates that you might have incidentally created. Then load the sequence by selecting it in the folder tree on the left in LRTimelapse.

Followed the manual procedure on pages 88-109 for visual workflow. The first attempt did not work. No keyframes were generated. Edits I made in LR did not transfer to LRT4. Visual previews did not change anything. The deflicker function did not work. If I start over and insert the files and sidecars into LR TL4, will this help?
Offline
#4 gwegner
I'd suggest to start over from scratch. Make sure that all raw files for the timelapse sequence are in one folder, nothing else.
Now remove the folder from Lightroom too.
Then start LRTimelapse, select the folder on the left in the folder-tree and start the visual workflow.

If you have the current version of the EBook (2015) you can follow the explainations there, apart from this there is a step-by-step instruction on https://lrtimelapse.com/workflow/ (see the tab "visual workflow") and you could also follow my Video-Tutorial, see https://lrtimelapse.com/tutorial
This should get you going.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#5 rmwatts
I still get unexpected results after starting over with the import and then using the visual workflow. No key frames are generated. LRT4 Keyframes filter does not find any matches.
Offline
#6 gwegner
You might be working on different folders in LRT and LR. Please check out this faq: http://forum.lrtimelapse.com/Thread-keyf...vise-versa
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#7 rmwatts
Settings seem to correspond to those in the link above. When I change exposures on the two keyframes, and then reload, LRT has the first one as 1.5 but the second is only 2 instead of 2.50.
Offline
#8 gwegner
If you followed those instructions you saw that the values and keyframes are traveling between the programs. Now you can do the workflow.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#9 rmwatts
Same result. LRT imports from drive fine, generates a single keyframe, exports to LR alright. After editing in LR and reloading in LRT, edits do not show up.
Offline
#10 gwegner
It's hard to help you without more information. Which type of files are you using? From which camera?
Then please send me the LRTimelapse log file after you think something went wrong (info menu). Best add some screenshots.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo

...also check out: