• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Jpg Vorschauen werden von LRT falsch interpretiert?? Ein armer Maulwurf braucht Hilfe

Offline
#1 Schbauzo
Hallo Leute,

dies ist mein erster Eintrag hier im Forum.
ich benutze LRTimelaps seit ungefähr einem Jahr und bin hauptsächlich an den"Heiligen Gral" Zeitraffer interessiert.
Das Ebook von Gunther habe ich letzten Sommer verschlungen, dazu habe ich zur Zeit immer wieder ein paar Tips heraus gefischt.

Auch bin ich sehr froh über Gunthers super Support in allen Belangen, frage mich sogar ob er nachts überhaupt schläft oder Schlaf gar nicht kennt.
So ein Arbeitstier!!!! Smile

Jetzt sitze ich hier in Mexiko auf der Baja California mit meiner kleinen Apfelkiste MBP 15Zoll und bin schier am verzweifeln, so viel zur meinen emotionalen Ausbrüchen hier in diesem friedlichen Land ;-) Nach 13 aufgenommenen Sequenzen muss jetzt wirklich mal ein gutes Ergebnis raus sonst schmeiße ich den ganzen Bettel an die Wand!

Das Problem:
Ich lade mir die Bilder von der Speicherkarte (umwandeln in DNG) auf den Läppi.
Dann Initialisiere ich die Sequenz in LRT. Ref- Bereich auswählen, Keyframes setzen, speichern. Das heißt ich mache ausschließlich Bilder in RAW(NEF)

Ich bearbeite die Sequenz in LR4 wie in Gunthers vielen sehr guten sachlichen (Holy Grail) -Videos erklärt. Metadaten laden- Bilder bearbeiten-
So. Alle Übergänge sitzen wie gewünscht bei den1-3 Stern Keyframes.

Jetzt wieder in LRT neu Laden. Nun Autoübergang. Deflickern und xmp Speichern.

Zurück in LR4 Metadaten laden.
Ich merke das gegen Ende der Sequenz die Bilder viel zu dunkel werden, also ziehe ich die Belichtung beim letzten Keyframe ca1,5 Blendenstufen hoch, auch bei einem Keyframe kurz vor der Hälfte der ganzen Sequenz.

(zur Sicherheit?) alle Metadaten Speichern (Im Grid Modus, wie ich schon schmerzlich feststellen musste und nicht im Entwickeln Modus, "Danke Gunther für den Tipp im Video)

Nun in LRTimlaps laden, und nun kommt der Fehler:
Wie man auf den Screenshots sehen kann zieht es die korrigierten Bilder noch mehr ins Dunkle? Siehe Exposure und Deflicker- Linie
Ganz ehrlich gesagt fällt es mir hier auch schwer zu Beschreiben.

Dann Autoübergang: ZACK und LRTimlaps schlägt mir die gelbe Übergangslinie Flach!!!! ARG!
In allen anderen Sequenzen passiert mir das nicht, denn die Übergänge werden wie gewünscht realisiert! Jetzt Frage ich mich nach dem tausendsten Reload wo der Fehler liegt. Wie so oft bei mir, aber ich bin blind wie ein Maulwurf.

Mein Verdacht ist das LR4 die JPG Vorschaudateien manipuliert, verändert und LRT durch diese „verkorksten“ Vorschauen dann Murks produziert ... kein Plan. Das ist mein Problem, kein Plan Smile Siehe rote Pfeile, das ist der Kern meiner Frage.

Das Deflickern in manchen Sternsequenzen bringt mich auch in den Wahnsinn, doch das würde einen anderen Thread öffnen..
Auch nach dem zweiten glätten der Sequenz nach einem zweiten JPG- Exportierung und „Deflickerung“ durch LRT.
Vielleicht bearbeite ich auch zu hart, was ich mir aber nicht vorstellen kann, da ich Gunthers Bearbeitungstechnik sehr strickt folge...


Ein paar beruhigende Worte währen auch gut, sonst laufe ich Gefahr hier mit dem lauwarmen Tequila durch zu brennen ;-)


Grüße vom Rad-Torero Sebastian
www.rad-toreros.de
Attached Files
Thumbnail(s)
           
Online
#2 gwegner
Hi, hier mal ein schneller Tipp, den Du probieren kannst!

Beim Umwandeln in DNG werden von Lightroom auf die Vorschauen (in die DNG eingebettet) "gerendert", die in die DNGs geschrieben werden. Das darf natürlich nur am Anfang einmal passieren, wenn die Bilder noch nicht bearbeitet sind!

Also, wenn die Vorschau-Dateien "vermurkst sind", dann hilft es, die gesamte Sequenz in Lightroom zurückzusetzen und dann im Grid-mode alles markieren und dann "Aktualisiere DNG Vorschauen und Metadata" (oder so) auszuführen, das generiert dann neue Vorschauen.

Dann muss Du auch die LRTimelapse Vorschauen mit "Shift-F5" einmal aktualisieren lassen, um die Änderungen einzulesen.

Wichtig ist, dass LRTimelapse immer die unbearbeiteten Vorschauen als Referenz bekommt. Wenn die Vorschau in LRTimelapse "bearbeitet" aussieht (z.B. am Weißabgleich zu sehen) dann ist vermutlich etwas schief gelaufen!

Probier nochmal und melde Dich dann wieder - ich helfe gerne!

Schönen Gruß nach Mexico und trink nicht sovie Tequila, das wird schon Wink

PS: Die Bearbeitung kannst Du auch noch in Ruhe zuhause machen, konzentriere Dich erstmal auf die Aufnahmen!
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Rainbow
Offline
#3 Schbauzo
Hi Gunther,

vielen lieben Dank für Deinen super schnellen Support!
So was in die Richtung habe ich geglaubt, doch glauben heißt nicht wissen.
Dann werde ich das mal in ein paar hundert Kilometer weiter in La Paz umsetzen, evtl. während wir dann mit der Fähre umsetzen Wink

Ich bin hier für über ein Jahr unterwegs um nur zu Zeitraffern und Fotografieren. Ich kann nicht warten bis ich zu Hause bin, der Lerneffekt ist so viel größer und vielleicht schaffe ich ja so doch noch ein paar wirklich richtig, verdammt gute Zeitraffer.
Jetzt ist meine Zeit.

Auch ohne Dolly und Slider, weil wir hier mit dem Fahrrad unterwegs sind. Höchstens ein paar Hyperlapses, doch das ist natürlich noch ein oben drauf gesetzt.

Grüße aus far far away.

Sebastian

           
Mit dem Fahrrad durch Mexiko und Mittelamerika, natürlich mit dem Fotti :)

[size=medium][font=Impact]www.rad-toreros.de[/font][/size]
Online
#4 gwegner
Alles klar, melde Dich, wenn Du es Dir nochmal angesehen hast!
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo

...also check out: