• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Offline
#1 redhdrex
When I import from LRT to Lightroom, the key frames do not load as ****. I have to copy the numbers down and enter them in manually. How do I change this? Thanks in advance.
Offline
#2 gwegner
Please see this faq: http://forum.lrtimelapse.com/Thread-keyf...vise-versa
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#3 redhdrex
I'm using Lightroom 8.1
Camera Raw 11.1
LRT 5.1.1

I tried your sequence listed above and even after changing the Exposure 2012 Value, I'm still seeing no keyframes. I've been setting them manually.
I no I'm probably doing something wrong but, would appreciate some more assistance.
Thanks
Offline
#4 gwegner
All known reasons for this are listed in the faq article.
You might be working on different folders, you might have forgotten to read metadata. At the end of the faq there is a step by step troubleshooting, please do that to figure out what's happening. It's definitely not normal.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo

...also check out: