• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Keyframe Issue - Keyframes too bright/dark after bringing them to LRTimelapse

Offline
#11 tomday@jps.net
(2017-08-25, 20:55)gwegner Wrote: I didn't das to not use gradient filters in Lightroom. I said that you should only use the ones provided by LRTimelapse (4 linear ones and two radial).
And I certainly did not say not to use an nd filter when shooting

Posted mobile via Tapatalk...

[size=small][font=Tahoma]Hi Gunther,[/font][/size]
[size=small][font=Tahoma] [/font][/size]
[size=small][font=Tahoma]I appreciate the opportunity to access information on your forum here. I have tried for years to go from day to night with time lapses, mostly using a Bolex, with rough results. I am truly excited to try to learn your Holy Grail technique. [/font][/size]
[size=small][font=Tahoma] [/font][/size]
[size=small][font=Tahoma]I do have your E book, and I have read it.[/font][/size]
[size=small][font=Tahoma] [/font][/size]
[size=small][font=Tahoma]The information about ND filters I received from your book, that states on page 56: "For time lapse shoots that go from day to night, you should avoid using a neutral-density, or use a week one, since you cannot remove it while shooting." I can agree. Just curious, without a ND filter, what shutter rates are you typically using in full day light? The old school film days the rule of thumb was to try to keep in under a quarter of a second. When I started with digital DSLR time lapses most of the information I was finding was suggesting keeping the shutter speeds under a 1/60.   [/font][/size]
[size=small][font=Tahoma] [/font][/size]
[size=small][font=Tahoma] [/font][/size]
[size=small][font=Tahoma]I understood that I should use only the gradients provided LRTimelapse, that’s why I was confused when you said above in #9 C) not adding or removing gradients. As you can see from above, I was saying when I was finished with the LRTimelapse gradients in the begining of the sequence I took them off until In needed them again later on down the line in sequence and was unable to turn them back on? Any ideas here? Maybe I will try just sliding the settings back to the starting point, and not click  [/font][/size]
[size=small][font=Tahoma]the “done” button. I think that is where I went wrong.[/font][/size]
[size=small][font=Tahoma] [/font][/size]
[size=small][font=Tahoma]I am looking forward to becoming familiar and compfortable using the “Holy Grail”[/font][/size]
[size=small][font=Tahoma] [/font][/size]
[size=small][font=Tahoma]Your input is valuable to the learning process, thank you for that![/font][/size]
[size=small][font=Tahoma] [/font][/size]
[size=small][font=Tahoma]Tom[/font][/size]

...also check out: