• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Keyframes go bonkers after light room V4.7.7 Mac

Offline
#1 sebastian747
Hi there, bug? not sure but I've just installed 4.7.7 on my Mac, details in screen shot for you attached. Seems odd that when i pull the meta data back in from Lightroom it throws my key frames all over the place...well actually it just bunches them up as in the screen shot? I did the uninstall of previous version as requested and I've even done the idiot check of following your tutorial video just in case I'm missing something? ....keyframes end up bunched up like this. Any ideas? Thanks,( and sorry if I'm being an idiot somehow)
Offline
#2 gwegner
I do not see any screenshot - but I expect that this is just a problem with the sort order. In Lightroom you can set the sort order on the toolbar in grid view - make sure that it is "Capture time". In LRTimelapse sorting will normally happen via Capture time by default. This might only fail, if you images do not provide correct ExifData for this, then it will sort alphabetically. Check the Date/Time column in LRT!
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#3 sebastian747
Thanks man, amazing fast reply as ever. Not sure why the screen shot didn't happen? I will take a look at your suggestions , thank you for the kind response it greatly appreciated.
Offline
#4 sebastian747
So I'm sorry to report but those ideas do not work. I have checked the date info of the images it is correct, I have made sure LR is set to Capture time, as soon as the meta data is brought back in from LR is just puts all the Keyframes to the end of the sequence. I shall try again to include a screen grab of this for you. What is interesting is that having brought the meta data back into LRT all the Time information vanishes from the sequence except for the key framed images? Now i can tell you that prior to this every image had date and time attached to it? Could this be a fault with the latest version of LR?
I have included two screen grabs, one shows images prior to going out to LR, the next shows the results after reimporting Meta Data from LR. You can see the time info has been removed.
Attached Files
Thumbnail(s)
       
Offline
#5 gwegner
Those jpgs have only a date on the Exif data, no time. When Lightroom saves the metadata, it adds time time in those that you saved. This makes the sorting fail.
To fix this, go back to Lightroom, set the filter to “full sequence“, select all images and “save metadata“. This will write the date/time info for all frames, not only the keyframes. Then reload in LRTimelapse.
If this still doesn't help, set the option to Filename Sort in LRTimelapse (above the table).

Posted mobile via Tapatalk...
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#6 sebastian747
But The Jpgs did have time data prior to sending them to Lightroom, somehow this is being removed, if you look at the second screen grab it clearly shows the time stamp.
Offline
#7 sebastian747
Anyway the above solution does now work, so i thank you for the help. But it is odd that that timestamp info gets binned somewhere along the line. Great program incredible support.X

...also check out: