• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Kurzer Test LRT Pro Timer 2 mit Sony A7RII

Offline
#1 Bobu
Hallo Gunther,

ich bin heute endlich mal dazu gekommen den LRT Pro Timer 2 mit meiner Sony A7RII zu testen. Die Firmware habe ich vorher auf 2.0R7 upgedatet. Release Time habe ich auf Default 200ms belassen.

Auf folgende Bugs/Auffälligkeiten bin ich bei einem kurzen Test gestoßen:

Single/Bulb:
Single Exposure 0.2 => führt zu 1/10"
Bulb Exposure 1" => führt zu 1/10"
ab Bulb Exposure 2" passt dann alles

TL/Astro (B):
Exposure 0.2 => führt zu 1/10"
Exposure 1" => führt zu 1/10"
Exposure 2" mit Intervall >= 6" => häufig passt die Belichtungszeit der ersten Aufnahme nicht, ab der zweiten ist dann alles i.O.
Exposure 2" mit Intervall 5" => erste Aufnahme 2", alle folgenden haben dann nur noch 1" (der Effekt ist auch mit anderen Kombinationen bei denen Exposure Time und Intervallzeit relativ dicht beieinander liegen reproduzierbar)

Timelpase (M), Timed TL, Tools, Settings, Status:
keine Auffäligkeiten

Ansonsten ein super Produkt! Danke dafür.

Einige der obigen Punkte kann auch einfach am Verhalten der Sony liegen. Vielleicht lässt sich aber auch der eine oder anderen Punkt mit einem Firmware-Update beheben.
Für die nächste Hardware-Auflage des Pro Timer 2 solltet Ihr noch den Firmwareupdate-Prozess vereinfachen. Aber das ist ja bereits geplant, wie ich gelesen habe.

Viele Grüße

Boris
Offline
#2 Bobu
Und noch ein Tipp für die Sony Nutzer: Auf Grund des etwas anderen Blitzschuhs bei den Sony A7x Kameras sitzt der Pro Timer 2 ziemlich locker auf dem Blitzschuh und die leider sehr feuchtigkeitsempfindlichen Blitzkontakte der Sony liegen dann offen, da ja die Abeckung vorher entfernt werden muss.
Abhilfe kann hier zum Beispiel der Pixel TF-334 Blitzadapter zwischen der Sony A7x und dem Pro Timer 2 schaffen. Dann sitzt er bombenfest und die empfindlichen Kontakte der Sony sind auch wieder gut geschützt.
Offline
#3 Farbenwunder
Danke für eure Tipps! Also ich hatte noch nie Feuchtigkeitsprobleme mit dem Blitzschuh, solange es nicht voll drauf regnet passiert da nix... und bei so viel Wasser wäre ja auch der Pro Timer überlastet...
Offline
#4 Bobu
Ich kenne inzwischen einige Fälle bei denen die A7x schon beim ersten Regentropfen, der auf die Kontakte gekommen ist, abgeschaltet hat. Einige kleben deswegen inzwischen sogar den Blitzschuh zusätzlich mit Isolierband ab.

Bei allen mir bekannten Fällen gab es aber zum Glück keine dauerhaften Schäden an der Kamera. Sobald die Kontakte wieder trocken waren hat die Kamera wieder einwandfrei funktioniert.

Wenn sich aber die A7x während einer TL Sequenz wegen eines einzelnen Regentropfens auf den Blitzkontakten aufhängt ist das trotzdem extrem ärgerlich. Ich werde deswegen insbesondere bei TL immer darauf achten, dass die Blitzkontakte vollständig abgedeckt sind.
Offline
#5 Bobu
Was ich heute noch festgestellt habe: die Batterie-Anzeige im Status Menü geht bei mir nie über 95%, auch nach x Stunden nicht. Ist das die Ungenauigkeit des Messsystems oder stimmt dann mit meiner Batterie etwas nicht? Ist das eigentlich eine Standardbatterie, die man problemlos als Ersatz irgendwo kaufen kann?
Thumbs Up --> LRT pro Timer 2
Steff
2018-08-19, 18:46
Last Post: gwegner

...also check out: