• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Lightroom Classic 6 and earlier to be discontinued

Offline
#1 Pukkascott
Adobe are discontinuing and actively preventing users from operating older versions of software as shown in this table.

http://m3-page.info.adobe.com/nl/jsp/m.j...2BKUVYY%3D

So make sure you have v7 or v8 installed to work with LRT.
Attached Files
Thumbnail(s)
   

...also check out: