• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Lightroom Export Box Width Problem

Offline
#1 AlanCopson
Hi All,

Bit of a strange one, which I didn't have a problem with until recently...

In Lightroom, I click on Export in Library Mode to run the LRTimelapse-Export. The window pops-up, with LRTimlapse logo and 3 boxes for file path to LRTimelapse executable, Output path and Name of Sequence.

Now, these boxes are all wider than the window, so I can't see (or use!) the "choose file location". When I try to resize the window to reveal the contents, it won't let me make it either wider or narrower. I can make it as tall as I like.

Luckily, 3 file locations are listed in the drop list you get if you click on the Output Path text, so at least I can output to these locations, but not to one of my choice.

This is driving me crazy, as I didn't used to have this problem.

I'm running LR CC 2015.1.1 (though I did briefly install 2015.2 before I knew about the problems) on Windows 7. I'm concerned it's something to do with remains left over from 22015.2 LR install, though I have recently upgraded to LRT 4.4 as well.

Can anyone help, before I uninstall everything... again?!


Thanks in advance,

Al.
Online
#2 gwegner
Hi, that's a Lightroom problem that unfortunatelly some times occurs.
You could try deleting all the folders from that selectors, or, if that doesn't help, delete the Lightroom preferences file, as explained here: http://www.lightroomforums.net/showthrea...le-updated
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#3 AlanCopson
Hi Gunther,

Thanks so much for the suggestion. It did fix the problem, but...

It seems actually that the LRTimelapse Export box can't handle long file paths. As it populates the Output Path field with the previous destination, it makes that text box wide enough to accommodate the text, thus making it wider than the window it's displayed in.

The quick solution is to "Delete List" from the drop-down list of previous file locations, then relaunch the Export. This results in an empty Output Path box that fits in the window. I had assumed this would work, but didn't want to try it in case it didn't, leaving me with no way to enter a new file location.

Perhaps in your next build, you could look at a way of restricting the maximum width of the two file path boxes, so this can't happen.

Thanks again for your help.

Cheers,

Al.

...also check out: