• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

LRT 5.0.2 and LR 7.2 Export Preset not working (Mac)

Offline
#1 Pixer
Hi [size=small]Gunther,[/size]

[size=small]i just updated LR to the newly released version 7.2 on my Mac (macOS 10.13.3). On my machine, Camera Raw and DNG Converter are at version 10.2, LRTimeplapse is at version 5.0.2.[/size]

[size=small]With LR 7.1 and LRT 5.0.2, i processed a timelapse sequence, and was successfully able to export all images using an LRT export preset (in my case the "LRT Pro ([size=small]TIFF, [/size]16Bit)" preset).[/size]

[size=small]With LR 7.2, the export is no longer possible. If i choose the folder (not a collection!) containing the images, select all images, then try to use the export preset, i always get the following message: [/size]

[size=small][size=small][font=Helvetica Neue]Sie können ihren Zeitraffer nicht aus einer Sammlung heraus exportieren.[/font][/size]
[size=small][font=Helvetica Neue]Bitte schließen Sie den Dialog, dann klicken Sie mit der rechten Maustaste auf ein Bild und dann auf "Gehe zu Ordner in Bibiliothek".[/font][/size][/size]

[size=small][size=small][font=Helvetica Neue](for the english speaking users: this means you can't export your timelapse out of a collection, and have to select the folder containing the images – although a folder is selected!).[/font][/size][/size]

[size=small][size=small][font=Helvetica Neue]I did several tests to try to workaround this issue:[/font][/size][/size]
  1. [size=small][font=Helvetica Neue]i changed the selection to a collection, then back to the folder containing the images, then selected the first image in the sequence, then hit CMD-A to select all images, then tried to export using [/font][/size][font=Helvetica Neue]any[/font][size=small][font=Helvetica Neue] of the LRT export presets (it does not matter which one) -> no success/same message as above[/font][/size]
  2. [size=small][font=Helvetica Neue]i created a brand new LR Library using LR 7.2 and imported all the images (including the .xmp files), then tried to export again -> [/font][/size][size=small][font=Helvetica Neue][font=Helvetica Neue]no success/same message as above[/font][/font][/size]

[size=small][size=small][font=Helvetica Neue]If you need more info, i'm happy to help as good as i can.[/font][/size][/size]

[size=small][size=small][font=Helvetica Neue]Best regards,[/font][/size][/size]
[size=small][size=small][font=Helvetica Neue]Pixer[/font][/size][/size]
Offline
#2 MMeier
Hello Pixer

Are you sure you have selected the right folder on the right to export? It will only work if you have selected the pictures in a folder and not in a collection. Having selected the pictures in a collection will give you the above error message. I have just tried it on my Mac with the same macOS, as well as the same LR and LRT version and the export worked for the selected files in one of the folders.

Best regards
Monika


Gesendet von iPhone mit Tapatalk
Offline
#3 gwegner
The easiest way to make sure that you have selected a folder in LR is to right click on an image and then "Go to folder in Library".
I cannot imagine the exporter delivering that message when you have a folder selected.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#4 Pixer
Yes, that is exactly what i did as well (sorry, forgot to mention): right click one image in the sequence, then clicked "Go to folder in Library". Afterwards i got the result described in the first post.

Edit: i added an animated GIF that shows the workflow i've done.
Attached Files
Thumbnail(s)
   
Offline
#5 gwegner
I'd recommend to restart Lightroom and try again.
If it still doesn't work, select only the first few images of the sequence in the folder, try exporting. Does that work?
If not, please send me the LRTExport.log from the folder Documents/LRTimelapse
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#6 Pixer
Ok, i found a workaround:

If i have all images selected for exporting, i have to use LR's export dialog (Cmd+Shift+E), then select the preset in the dialog on the left. This will not bring that selected folder instead of collection message and the export runs fine without any glitches. Still, if i use the shorthand for the export preset (see GIF added to last post above), then the message appears and the export will fail.

Hope this helps anyone who runs into the same situation.
Offline
#7 gwegner
Ok, I see. Yes, those direct menu entries are not supported. You have to go via the dialog, and the templates.
Shortcut for the Export Dialog is "Ctrl-Shift-E" on Windows, "Cmd-Shift-E" on Mac.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#8 Pixer
Thanks Gunther. And sorry for any inconvenience. The report can be closed now

...also check out: