• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

LRT 5.1.1 DeFlicker very slow or stops

Offline
#1 richarddean
Hi Gunther,

This is odd, DeFlicker seems to slow to a snails pace or stops completely. But it doesn't happen every time. I am trying to see if I am doing anything in Lightroom that would cause this, it has happened in 5.1.0 and 5.1.1. However 5.0.9 was OK. I am aware that this may have been introduced by an adobe upgrade so may be tricky to track down. I have checked elsewhere on the forum but these symptoms seem to be unique.
Any logs you need, I will send them.

LRT 5.1.1 Pro License
Windows 10 Pro
Latest CC Updates.
Offline
#2 gwegner
Make sure you have the latest Adobe DNG Converter installed link on https://lrtimelapse.com/install/
Another frequent reason for such effects can be a virus scanner blocking LRTimelapse, see: https://lrtimelapse.com/news/exiftool-wi...-defender/
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#3 richarddean
Sorry, been out of town. The latest version of DNG Converter is installed. All of the binaries are in the exclusions list for defender.
And it is still doing it. Just kicked off "Visual Preview" and it's taken 1 hour to do 1 frame. Now if I reboot the machine and open the location again it will do the "Visual Preview" without issue.
The machine is powerful enough, the OS is up to date. I'm scratching my head here.
Offline
#4 gwegner
I still thing it's your virus scanner. Put the whole LRTimelapse folder in the exceptions and see if that helps.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo

...also check out: