• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

LRT not exporting settings to LR

Offline
#1 roberto1983
Hello,

I am trying to use the latest version of LRT 5 with Lightroom 6.7 (with the latest Adobe DNG converter installed). All goes well, the keyframes are being exported to lightroom, the edits I make in LR export to LRT, but after visual deflicker, at the point where in the tutorial the settings (metadata?) from LRT magicly appear in Lightroom (The little logo on the top of the foto in the library), the settings from LRT don't export to LR. Nothing happens to my images. I am following all the steps from the troubleshoot topic (use the script menu, add the DNG's instead of copy them, have the DNG's on my harddrive...). What could be this problem? Have i missed a setting in LR?

Hope someone has a solution for me, very much looking forward to using this software as the preview in LRT looks gorgeous, now I have to find the way to let LR actually export it.

Thanks in advance!

Greetings, Roberto
Offline
#2 gwegner
Did you do "metadata /read metadata from files" in Lightroom on the whole sequence? You need to do this from the library (grid view) in order to get the edits to Lightroom.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#3 roberto1983
Hello Gunther, thank you for your quick reply! That actually worked, altough LR doesn't tell me the images are edited externally. Any idea why LR doesn't do that? Can't imagine it being LR being to old, since I also watched older tutorials of you, working in older versions of LR where in the library it says the images are edited externally. Anyway, it works Smile

Will be buying the full version after my upcoming holiday, your program is truly wonderfull!

Greetings, Roberto

...also check out: