• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

LRT Pro Timer 2.5 in Verbindung mit einer Canon eos rp - Eco-Modus deaktivieren

Offline
#1 mapr
Nachdem ich letzte Woche meinen Timer bekommen habe, war gestern ausprobieren angesagt.

Dabei bin ich auf folgenden "Fehler" seitens der Kamera gestoßen:
Wenn der eco-Modus aktiviert ist, ist kein Intervall von 15 Sekunden möglich, alle anderen Werte (weniger als auch mehr) funktionieren ohne Probleme.
Wird der Modus deaktiviert, funktioniert auch das 15-Sekunden-Intervall.

An dieser Stelle noch einmal "vielen Dank" an Gunther Wegener für die Unterstützung am Sonntag Nachmittag!
Offline
#2 gwegner
Vermutlich würde auch ein herabsetzen der "DSLM Standby Zeit" auf 10 Sekunden oder weniger in den Settings des Timers helfen, wenn der Eco Modus eingeschaltet ist. Sicher ist es aber besser, den Eco-Modus bei Timelapse abzuschalten.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo

...also check out: