• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

LRTimelapse 5 Won't open (I've tried the FAQ)

Exclamation
Offline
#1 gard9070
I've been trying for 3 hours to get lightroom timelapse 5 to install.  I've tried the CMD launcher and get this error:

Code:
Exception in thread "main" java.lang.Error:

There is an incompatible JNA native library installed on this system
Expected: 5.2.0
Found:    4.0.1
C:\Program Files\LRTimelapse 5\jre\bin;C:\WINDOWS\Sun\Java\bin;C:\WINDOWS\system32;C:\WINDOWS;C:\ProgramData\Oracle\Java\javapath;C:\Program Files (x86)\Intel\iCLS Client\;C:\Program Files\Intel\iCLS Client\;C:\Windows\system32;C:\Windows;C:\Windows\System32\Wbem;C:\Windows\System32\WindowsPowerShell\v1.0\;C:\Program Files\Microsoft\Web Platform Installer\;C:\Program Files (x86)\Microsoft ASP.NET\ASP.NET Web Pages\v1.0\;C:\Program Files (x86)\Windows Kits\8.0\Windows Performance Toolkit\;C:\Program Files\Microsoft SQL Server\110\Tools\Binn\;C:\Program Files (x86)\Livestreamer;C:\Program Files\Intel\Intel(R) Management Engine Components\DAL;C:\Program Files\Intel\Intel(R) Management Engine Components\IPT;C:\Program Files (x86)\Intel\Intel(R) Management Engine Components\DAL;C:\Program Files (x86)\Intel\Intel(R) Management Engine Components\IPT;C:\Program Files (x86)\QuickTime\QTSystem\;C:\Program Files (x86)\NVIDIA Corporation\PhysX\Common;C:\WINDOWS\system32;C:\WINDOWS;C:\WINDOWS\System32\Wbem;C:\WINDOWS\System32\WindowsPowerShell\v1.0\;C:\Program Files\FileBot\;C:\Program Files (x86)\NVIDIA Corporation\Cg\bin;C:\Program Files (x86)\NVIDIA Corporation\Cg\bin.x64;C:\Program Files (x86)\Skype\Phone\;C:\;%USERPROFILE%\AppData\Local\Microsoft\WindowsApps;..
To resolve this issue you may do one of the following:
- remove or uninstall the offending library
- set the system property jna.nosys=true
- set jna.boot.library.path to include the path to the version of the
  jnidispatch library included with the JNA jar file you are using

       at com.sun.jna.Native.<clinit>(Native.java:199)
       at lrtimelapse.LRTimelapseMain.<clinit>(Unknown Source)
       at lrtimelapse.LRTimelapseApp.main(Unknown Source)
Press any key to continue . . .

I have googled how to fix this error and haven't found anything.  I have the latest java version, Lightroom CC Classic, and checked the preset folder, which is correct.  

PLEASE! I need to get this video done this week!

Thanks
Offline
#2 gard9070
Just found this in the logs:

Code:
[2018-04-15 11:39:13] INFO: Log file was created at C:\Users\%user%\AppData\Roaming\LRTimelapse\LRTimelapse.log
[2018-04-15 11:39:13] DEBUG: Loading properties from C:\Users\%user%\AppData\Roaming\LRTimelapse\user.props
[2018-04-15 11:39:13] WARN: Properties file not found.
[2018-04-15 11:39:13] INFO: LRTimelapse 4.8.3 (2017-12-06) Build 153
[2018-04-15 11:39:13] INFO: (c) 2018 Gunther Wegner
[2018-04-15 11:39:13] INFO: https://lrtimelapse.com
[2018-04-15 11:39:13] INFO: Java version: 1.8.0_121-1-redhat (64bit) from Oracle Corporation
[2018-04-15 11:39:13] INFO: Running on: Windows 10 locale: en_US
[2018-04-15 11:39:13] INFO: Windows architecture: 64 bit
[2018-04-15 11:39:13] INFO: Found 12 processor cores.
[2018-04-15 11:39:13] INFO: Java runtime: 64 bit
[2018-04-15 11:39:13] INFO: ------------------------------------
[2018-04-15 11:39:13] INFO: No License Key found. Running LRTimelapse unlicensed for EVALUATION.
[2018-04-15 11:39:14] DEBUG: Initializing directory chooser.
[2018-04-15 11:39:14] INFO: Done (dirchooser)...
[2018-04-15 11:39:15] DEBUG: Launching ExifTool: C:\Program Files\LRTimelapse 4\exiftool.exe
[2018-04-15 11:39:19] INFO: ExifTool: 10.64
[2018-04-15 11:39:19] DEBUG: Exif Tool available.
[2018-04-15 11:39:19] DEBUG: DNG Converter not found.
[2018-04-15 11:39:19] DEBUG: MPEG Encoder available.
[2018-04-15 11:39:19] DEBUG: Using: C:\Program Files\LRTimelapse 4\ffmpeg64.exe
[2018-04-15 11:39:19] INFO: Detected 3 screens:
[2018-04-15 11:39:19] INFO: Screen 1: 1920 1080
[2018-04-15 11:39:19] INFO: Screen 2: 1920 1080
[2018-04-15 11:39:19] INFO: Screen 3: 1920 1080
[2018-04-15 11:39:19] DEBUG: Could not recreate window position, using default.
Offline
#3 shawnyadav
As I have completed the pending system updates on my Win 10 PC now as I will open LRT5 the software will stop responding and gradually after few sec crash itself. Any idea how do I get it working again?
Shawn Yadav
Showbox Mobdro Tutuapp
Offline
#4 gwegner
Sorry for the late answer. The JNA error in your first post shows that some other software on your system is interfering. Do you still get that error when launching the CMD file?
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo

...also check out: