• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

LRTimelapse does not take over render task after Lightroom export finished

Offline
#1 gwegner
Q: I've finished my editing the used LRTExport Plugin in Lightroom to export my sequence. Unfortunately LRTimelapse does not automatically take over the render task anymore in order to render the video. I have to do it manually via File->Render Video. This used to work.

A: If LRTimelapse does not automatically come up and show the render dialog, after Lightroom finished exporting the intermediary sequence via LRTExport, here is what to do: go to your Documents folder, there should be a "LRTimelapse" folder inside. Delete it. Next time the hand over from Lightroom to LRTimelapse should work again.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#2 GeMaSch
After updating this software recently, exactly this error occurs. Deleting the "LRTimelapse"-folder brings no solution of the problem.

Plattform: MacBook Pro '15,
2,5 GHz Intel Core i7

Grafik: AMD Radeon R9 M370X 2048 MB Intel Iris Pro 1536 MB

Mac OS Sierra 10.12.6

Softwareversion: LRTimelapse 4.7.7(2017-07-26)

Fehlermeldung von LRT:
"Bitte stellen sie sicher, dass sie eine Zwischensequenz auswählen, die mit dem LRT Export Plugin aus Lightroom heraus erstellt wurde...." This is exactly what happened.
And also the the names of folder and files are as required!!!
But LRTimelapse refuses to render.

There is also no way in choosing the sequence manual. This leads to the same error report!

Gruß Gero

P.S.: Ich fahre morgen nach Dänemark und hatte dort einiges vor. Schade, das daraus wohl nichts wird.
Offline
#3 gwegner
You can always render manually by selecting "File/Render Video" from the menu in LRTimelapse. There choose the Intermediary sequence exported before via Lightroom. It should be called "LRT_NameOfSequence".

Don't worry, we'll get this fixed.
Please post a screenshot of the render dialog and the content of Documents\LRTimelapse\LRTExport.log
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#4 gwegner
Fortsetzung auf Deutsch hier: https://forum.lrtimelapse.com/Thread-lrt...trag-nicht
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#5 ColoradoPhotoGuy46
I have same problem on my PC windows 7. I tried deleting the "LRTimelapse" folder inside the my doc folder. that does nothing. the "LRTimelapse" folder was not a folder just a file. I have tried to render manually. but when I go to the LRTimelapse folder it says it does not exist.
Offline
#6 gwegner
After the LRTExport Plugin in Lightroom finishes the export, it creates an interface file in [YOURUSERDIR]\Documents\LRTimelapse
LRTimelapse will then normally automatically detect that file and start the render process.
If this does not work for some reason (for example LRTExport does not get write permission to that folder) then you can manually open the LRTimelapse Render Dialog (File/Render Video) and choose the intermediary sequence (!) LRT_[YOURSEQUENCENAME] that was created in the output folder that you defined in the LRTExport plugin.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#7 toms2111
I dont now did it is the same problem but

https://www.youtube.com/watch?v=JMS-K3Mr...e=youtu.be
Offline
Offline
#9 gwegner
Your images are orphaned in Lightroom. See all those Exclamation Marks in the Lightroom library. Lightroom cannot access those images, that's why they don't get exported.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#10 Davo
Hi I am having the same issue after exporting from LR it doesn't go to Timelapse Render page l then click back to LR Timelapse and its rendering ,I have the free version of LRT 5 did deleted folder but still doesn't work , had no issues with verision 4 is there any reason why this is happening!

...also check out: