• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

LRTimelapse plugin doesn't support canon C1/C2/C3 modes

Offline
#1 dregao
Hello,

First of all I want to say that I find the LRTimelapse plugin brilliant! It's very efficient and easy to use.

But I would like to request a feature: C1/C2/C3 mode support for canon DSLR. Those modes are done for saving parameters like RAW+JPEG, M mode, manual ISO, etc. into 1 Custom preset. It would be great if LRTimelapse plugin could support them as long as the prerequisites are met.

Thanks very much!
Olivier
Offline
#2 gwegner
Sorry, I don't understand what LRTimelapse has to do with Camera Presets? LRTimelapse is a Software for timelapse editing.
Or are you talking about the qDslrDashboard App? In that case, please contact the developer via dslrdashboard.info.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#3 dregao
Yes I was talking about qDslrDashboard App. I thought this forum was for talking about the LRTimelapse "plugin" in this App. Sorry for the confusion, I will repost my request in the right place.
Thanks for your quick response and best regards.
Offline
#4 gwegner
Oh yes, we can talk about the LRT Page here. But there are no camera specifics on that page, that's why I was wondering what exactly you are trying to achieve?

If you want to change the presets from qDDB, that would be something for the general settings in qDDB -> qDDB core software - only Zoltan, the developer can say something about it.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#5 dregao
My expectation is the following: in the qDslrDashboard App, when using the LRTimelapse plugin (I call it plugin but it's perhaps not correct, I mean the LRTimelapse icon), it checks some camera parameters (manual ISO speed, manual exposure mode, RAW + JPG files format). I've setup my camera with all these settings and stored them as one of the custom shooting mode (C1/C2/C3). But when using the LRTimelapse plugin, it checks the camera settings and does not recognise C1 as valid (even if all the parameters are ok) and warns me to put my camera in M mode.

...also check out: