• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

MacPro kernel panic, only using LRTimelapse 5 while Visual Preview calculation

Offline
#1 Vinc26
Hi there Smile

After an old test several years ago, I'm trying LRTimeLapse 5 again! Smile I have a small sequence of 200 images. Everything works well, but after 1 or 2 minutes of Visual Preview calculation, my MacPro kernel panic, and restart systematically

What I've already tried:
- Testing the Mac Pro memory using Techtoolpro : everything ok.
- Allowing more memory in info.plist (30720m). Same problem.
- Setting more threads for Visual Preview (by default ti was 4 ; I've set to 24 as recommended). Same problem.

Joined is one of the kernel panic report (that also give you all information about my Mac Pro).

Please note that I've been able to complete 1 Visual Preview. Then after modifying some parameter of the TL, every Visual Preview produce a kernel panic after 1 ou 2 minutes... I've also tried to delete all .xmp files to restart at the begin. Same problem.

Any help? The only complete 1 Visual Preview was so perfect, that I'm very frustrated to not be able to work with!

Big Grin
Attached Files

.txt   LRTL5 kernel panic sample.txt (Size: 12.07 KB / Downloads: 1)
Offline
#2 gwegner
That's indeed strange and nothing I've ever got reported before. Seems like a hardware issue on your computer, when it get's under stress. Make sure that you are using the latest version of Adobe DNG Converter.
Try to debug the issue by running DNG Converter stand alone and convert a sequence of images just as a test (no LRT involved). See if you get the KP again. If not, set the number of threads to 1 in LRTimelapse. Try visual previews, this will basically do one after the other and not run multiple instances of DNG Converter in parallel. See if that works.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#3 Vinc26
Hi, and thanks for your replie. I've made lot more tests. It could be because of one of my processor Sad. Very hard to isolate the problem. But yes, using only 1 thread fixes the problem. But it's so slowwwwww ! Smile Thanks again, Vincent.
Offline
#4 gwegner
Yeah, I guess you should have that computer fxed or replaced.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#5 Vinc26
Hi, I'm back with this issue. Since, I had o time to work on. So, I'll try to determine which processor is defective. BUT I cannot change anymore number of threads ! I change using + and -. Then Ok. But when back in preferences, it stays at 4. Always 4. Any idea ? Smile (I've updated to LRTL 5.0.9)
Offline
#6 gwegner
So you cannot change the value?
Please do the following. Change the value, click "OK" on the bottom right. Reopen the dialog, go to expert settings again and check, it should be the same value you've set.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#7 Vinc26
That's exactly what I've done. I can change the value. Then "Ok". Then back in expert setting, the value is back to 4.
Offline
#8 Vinc26
Here is the video screen shot of what happened : https://we.tl/t-2t4q7SaR89
Offline
#9 gwegner
You cannot change this, as a non licensed user. It will be available, once you've bought and activated a license.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#10 Vinc26
Ok! In fact, in the last trial, it was possible to change it ; and thanks to that, I was able to determine the origine of my kernel panics : one of my processor. Now, I wanted to remove processor one by one to isolate the defective. But for that, I need to change this parameter... Well, I'll to by a licence...

...also check out: