• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Making Edits After Workflow Resulting in 16:9 frame?

Offline
#1 sdillon001
I've processed my timelapse according to the LRT workflow, developed and saved all of the keyframes in Lightroom, gone back to LRT and clicked Reload > Auto Transition > Visual Previews. All works as expected.

Now I'm trying to go back to Lightroom and use one of the pre-generated spherical gradient filters to brighten the edges of one frame that darkens on an aperture transition but after I change the exposure on the gradient in LR and save the metadata to that one file, when I go back to LRT that one frame is 16:9 but the rest are 3:2. I don't want to Reload > Auto Transition, I want the exposure changes made to that one frame to stay the same and the frame to be 3:2.

What am I missing as far as making edits to specific frames in Lightroom and then relaying those changes back to LRT?

Screencast of the issue:https://youtu.be/Ym_aHIkE3-c

Thanks,
Steve
Online
#2 gwegner
I don't know, why that 16:9 crop is being introduced by Lightroom, check the crop columns in LRT, if you see any anomaly on the position where you changed the settings of the frame. You could right click on one of the crop column headers and "fill down" to equilize the crops through out the sequence. Don't forget to save, and read metadata for the full sequence in LR before your export.

If that doesn't help, it might be some weird exif-crop that Lightroom introduces. In that case, just ignore it. Go to Lightroom, check if the crops are equal there and if so, just export.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#3 sdillon001
Thanks! I hadn't applied any crops, I just exported and processed the files like you suggested and it came out fine.

...also check out: