• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

My screen font is so tiny I can hardly read it.

Offline
#1 tbjonesy
I have tried to increase the size of font, icons, general viewing of the program LRTimelapse 4. 

I have a 27" screen, and have to see commands by sitting about 8" from the screen.  right click, Control + does not work.

Help!

Tim Jones
Offline
#2 gwegner
You can change the scaling factor in the settings.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#3 steve smith
Hello everyone
where is scaling factor setting options ?
can you tell me please ?
best regards
steve smith
Struggling with your dissertation writing ?
contact best dissertation proposal writing in UK. 
100% safe and guaranteed services.
Offline
#4 gwegner
Edit Menu / Settings / User Interface Scaling Factor
Restart LRT after changing it.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#5 samipatel
Great! Can you tell me scalling setting?
Offline
#6 gwegner
Scaling does only apply to windows. On mac just leave it at 1.0.
On Windows, if the UI is too small, increase the scaling to 1.5. If it's still too small, go higher. Usually you don't need to go higher than 2.0.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo

...also check out: