• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

No Export Presets in LR 5.0 - Add Ons 3.1&LRTimelapse 3 INSTALLED

Offline
#1 Jose
Hi all,

Cannot find the LRTimelapse export presets.

I have installed add-ons and everything as instructions on dmg.

Mac OSX 10.8.4
Lightroom 5.0
LRTimelapse 3.1 + Add ons

Any suggestions or manual presets installation before upgrading license please??

Thanks

   
Online
#2 gwegner
Please check out this faq post: http://forum.lrtimelapse.com/Thread-lrt3...-lightroom
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#3 Jose
(2013-08-28, 20:47)gwegner Wrote: Please check out this faq post: http://forum.lrtimelapse.com/Thread-lrt3...-lightroom

Sorry not to mention in my previous post but I did read the post and the option is already unchecked.

Still don't see the the LRTimelapse export options in Lightroom.

Can I not add the presets manually??

Thanks!
Online
#4 gwegner
If you install the addons it will place the file into:
Code:
/Users/$USER/Library/Application Support/Adobe/Lightroom/Export Presets\LRTimelapse
/Users/$USER/Library/Application Support/Adobe/Lightroom/Filter Presets\LRTimelapse
/Users/$USER/Library/Application Support/Adobe/Lightroom/Modules/LRTExport.lrplugin

Check if they are there. This is the place where Lightroom normally expect the files.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#5 Jose
(2013-08-30, 13:31)gwegner Wrote: If you install the addons it will place the file into:
Code:
/Users/$USER/Library/Application Support/Adobe/Lightroom/Export Presets\LRTimelapse
/Users/$USER/Library/Application Support/Adobe/Lightroom/Filter Presets\LRTimelapse
/Users/$USER/Library/Application Support/Adobe/Lightroom/Modules/LRTExport.lrplugin

Check if they are there. This is the place where Lightroom normally expect the files.

Hi Gunther,
Thanks for your quick response.
The addons were installed into a temp file in the hard disk root. ¿¿?? (see image)
   
I did copy the files manually using the Lightroom button in the preferences panel (see image).
   

And everything works fine.

The weird thing is that at first place I tryed to follow the paths you send me from my finder (see image)
   
And it's not the same path that Lightroom shows in the preference panel (see image)
   

Lightroom only recognized the files copied in the second place.
I hope this information is useful for future cases.

Thanks again
Offline
#6 alban
Hi

I m in the same situation :/ can't fix it

i have the filters but the export won't work - tried to copy manually but i ve no idea how it works

Please help!!!
Online
#7 gwegner
What do you mean with "Export won't work" - please provide more detailed information about your system and your situation.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#8 sashwa
YES very helpful this worked for me
Offline
#9 seanson28
I just upgraded the free version of LRT 4 to the Pro version of LRT 5. The presets (entire sequence, keyframes, etc) in the Filter dialog box dropdown in the lower left of Lr, however, remained as LRT 4. I thought the update was causing some odd behavior with my chosen keyframes, so I deleted them from that location in Lr.

Although I see "LRTExport5.lrplugin" & "LRTExport5.lrplugin_536.zip" where you said they would be [/Users/$USER/Library/Application Support/Adobe/Lightroom/Modules/], I don't know how to add them/make them appear in the Lightroom Filter presets now. Any tips?

Thanks,
Sean
Online
#10 gwegner
Something seems to messed up. Try uninstalling LRTimelapse again (On Windows: via Control Panel - Add/Remove Programs, on mac via the uninstall script in the DMG package).
Then install the latest version again.
If you still doesn't see the addons in Lightroom, please check out this faq: http://forum.lrtimelapse.com/Thread-lrt4...-installed
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo

...also check out: