• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

No support of preview extracting

Offline
#1 BELOW-SURFACE
Hi, 

I have installed LRTimelapse 3.4.1 on my Macbook Pro (2015). When I start the following message appears:

"LRTimelapse does not support preview extracting for all of your file-types natively. Please download ExifTool from ...."

I'm using a Canon 5D Mark II with RAW files for a timelapse. It worked in the past and it does work on my iMac. 

I've installed the exiftool already two times, as well as LRTimelapse.

Does anybody know whats the problem?

Thanks a lot,
Tobias
Offline
#2 gwegner
If the iMac has been updated to El Capitan, LRT3 will not work anymore since Apple decided to change the whole security architecture.
Please upgrade to LRT4 in order to use it on the latest Mac OS.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#3 ridindave
(2016-01-22, 10:58)gwegner Wrote: If the iMac has been updated to El Capitan, LRT3 will not work anymore since Apple decided to change the whole security architecture.
Please upgrade to LRT4 in order to use it on the latest Mac OS.

Hi Gunther, I've reopened my old 3.41 LRT version on a laptop running 10.11.6, and can't get any preview. I've installed latest exiftools but didn't change a thing.
I'm playing with old 5DmII sRaw2 sequences that used to work like a charm in the past...
What did I miss ?

Thanks for your help
Offline
#4 ridindave
(2017-04-16, 10:41)ridindave Wrote:
(2016-01-22, 10:58)gwegner Wrote: If the iMac has been updated to El Capitan, LRT3 will not work anymore since Apple decided to change the whole security architecture.
Please upgrade to LRT4 in order to use it on the latest Mac OS.

Hi Gunther, I've reopened my old 3.41 LRT version on a laptop running 10.11.6, and can't get any preview. I've installed latest exiftools but didn't change a thing.
I'm playing with old 5DmII sRaw2 sequences that used to work like a charm in the past...
What did I miss ?

Thanks for your help

Well, I've tried different things and exiftools flag went eventually green without knowing exactly how...

Have a nice sunday, and nice easter!

CU,

David
Offline
#5 gwegner
LRTimelapse 3 does not run officially with the latest Mac OS.
I'd recommend upgrading to lrtimelapse 4 for full support and all the improvements.

Mobile via Tapatalk.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo

...also check out: