• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Not reading XMP data

Offline
#1 Joe_Belanger
Using the VIEW, I shot a simple daytime time lapse and there are obvious exposure jumps. I ran the sequence through LRT hoping it would smooth out the blue sky flicker with no luck getting a smooth playback. So I created a new directory, put in the raws and combined the XMP files from the View into the same directory. Before I even go into LR, the XMP's don't do anything when doing a playback in LRT. The playback is still choppy. So it looks like something is not reading the XMP files. Am I missing something?

Joe
Attached Files
Thumbnail(s)
   
Offline
#2 gwegner
The xmp will only get visually applied to the preview after you enabled the visual previews. Check out my workflow tutorials and the faq regarding working with xmps from the view.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#3 Joe_Belanger
Thank you, sir.

...also check out: