• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Pixellation / Artifacting in recent timelapse renders

Offline
#1 seanhaselden
Hi All-

I’ve been using LRTimelapse 5.2.2 with a Private license for quite some time now. I’ve rendered many videos, but I’ve run into an issue on a couple recent time lapses which has me a bit stumped.

I’ve recently rendered a couple timelapses that include a lot of cloud movement and there are a few moments of noticeable pixelation/artifacts in the video. I’ve rendered plenty in the past without this problem. The odd thing is no matter how many times I try re-rendering, it’s always in the same place.
I’ve searched the forums and found the closest post to my issue here:
https://forum.lrtimelapse.com/Thread-wei...ing-to-lr5

I’ve been on LRtimelapse 5 for some time, but I’ve only seen this issue recently. I can’t recall exactly when I upgraded to 5.2.2, but I certainly never saw the issue before now, so there may be some relation with the upgrade

I’ve uploaded a couple clips to youtube to share what I’m referring to.

4 seconds in to this clip you’ll see the pixelation in the clouds on the left hand side.
https://www.youtube.com/watch?v=yMNSXVvR...e=youtu.be

The second clip in the above link starts at 8 seconds and you can see a fair amount of pixelation in the clouds on the right hand side.

I’ve gone through a bit of troubleshooting, trial and error, and different render options.
I noticed that I did not see any pixelation in the “render preview”, nor do I see it if I render it at 1080p, or even 3k
If I render at either of the 4K options, I see this behavior.

Here is a 1080p rendered version of the first clip from above, and there is no pixelation at all:
https://www.youtube.com/watch?v=0ioWxFNk-yA

System Specs:
2019 27inch Imac Retina 5k
3.7GHz Intel Core i5
24 GB Memory
Radeon Pro 580x 8GB


My workflow
Source images: 6000x4000px RAW taken from a Sony a6000
Exported from lightroom using the LRT JPG 4k option in Lightroom
Rendered in LR Time-lapse with:
4K UHD
24 fps
Quality: High (i’ve also tried ultra high)
Color Sampling: 420
Gamut: Standard (BT 709)
LRT Motion Blur 3 (i’ve also tried it without)
Sharpen: On

I’d like to be able to export this in 4K, so If anyone has any ideas to try, or possible explanations for the behavior I’m seeing, I’d really appreciate it.
Offline
#2 gwegner
As explained in the faq, If you render 4k in 3:2 aspect ratio, you exceed the MP4 specification, which may cause problems. LRTimelapse also gives you a warning about that.
Either check - force 16:9 when rendering or use a better codec, like prores, which doesn't have such limitations.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo

...also check out: