• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

ProTimer missed shots problem

Offline
#1 physek
Hey guys,

I just wondering, if you could help me to solve my problem. I just tried edited ProTimer and Im unable to use it with my Canon 200D in Live view mode. In normal mode, there are some missed shots. Here is the description of my situation.

M-mode, 1 second shutter, 3 seconds interval - Free Timer is releasing the shutter, firing around 20 shots normally, after that (not exactly 20 shots, sometimes its longer), there are some missed shots, ProTimer is releasing and counting shots properly, but camera is not releasing the shutter (but on display of my camera, i can see that camera is reacting to ProTimer, but nothing happens, just display is flashing to the rythm of ProTimer). Dont you know where should be the problem? Wiring? Software?

Thanks for help.
Offline
#2 niko_at
i would go on to find out if the problem is to search on protimer or camera side. so when error occurs, disconnect timer and connect a simple manual remote control (switch). try to release manually with approximately the same timing. look what happens.
Offline
#3 gwegner
Yes, it could be that the buffer on the camera runs full for some reason (slow SD card etc.) you can test this with the method that niko wrote. If that's not the reason, for some cameras it can also be necessary to increase the shutter release time in the code and then reflash the firmware.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo

...also check out: