• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

render video windows coming again and again ...

Offline
#1 djoubert
Hi,
After having exported a jpeg full sequence, the render video windows opened. quite normal
I know the process to have performed it hundreds times...
What is amazing, it is that this windows is coming again and again even when I cancel it.
even when I exit Lrtimelapse, when I open it again i got the render video window...
I tried to uninstalled and reinstalled it. The same...
I guess I made something wrong? what ?
A my issue is that I am not able to use lrtimelapse anymore...
Thank you to provide me the way to init it again properly?
Thank you
Dominique
Offline
#2 gwegner
The interface file seems to be stuck. Please delete the folder LRTimelapse inside your Documents folder. This will reset the interface and stop the loop.

Posted mobile via Tapatalk...
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#3 djoubert
Thank you very much !
that is solved right now applying your solution.
best Regards
Dominique
Offline
#4 djoubert
Hi Again...
Unfortunately, the same arrives with the next sequence exported...
Any idea ?, to avoid to delete again the folder?
Thank you for your help.
Maybe to send you the log ?
Offline
#5 gwegner
Maybe your virus scanner is preventing LRTimelapse from deleting the file. If it's somehow locked, this could happen.

Posted mobile via Tapatalk...
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#6 djoubert
Your guess seems the right one, I changed my virus scanner ( bit defender security 2018 now ) and looking at the log I just saw something related to this file..., I have to authorize this deletion...I will find where to do so...
One more time thank you.
maybe some other users could have the same issue...
Offline
#7 gwegner
I guess, you could just add LRTimelapse as an exception to the virus scanner.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#8 marsu
Did you figure out how to solve this problem? I also have bitdefender and have the same issue and can't figure out how to fix it.

Thanks!
Offline
#9 gwegner
Please delete the folder LRTimelapse inside your Documents folder. This will reset the interface and stop the loop.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#10 cyclingg
I had this issue with LRT 5 and found a solution that works for me. Maybe it will work for others using LRT 4 also.

First, I deleted the LRTimelapse folder inside the Documents folder.

Second, in Bitdefender, I added "LRTimelapse5.exe" to the Firewall's whitelist.

Third, in Bitdefender, click on the "Protection" panel on the left, there is a section called
"Safe Files". Under "Safe Files" there is "Application Access". Click
on that and another window opens, displaying applications that have
requested to change files in your protected folders. Here there is a
file called "OpenJDK Platform binary" (it is pointing to LRT 5 folder)
that was turned off. I turned it on and now LRTimelapse 5 works properly.

I think this might work with LRT 4 also. Also, I am using Bitdefender Total Security 2019. If this does not work with 2018, you might need to ask in the Bitdefender forums.

...also check out: