• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Rendern des Videos bricht bei der Hälfte ab

Offline
#1 uwe1025
Hallo,

nun habe ich endlich die ersten Gehversuche mit LRTimelapse gemacht und bin im Großen und Ganzen sehr begeistert. Besonders die Einstiegsfilme machen es einem leicht.... :-)

Ich habe nun eine Holy Grail Sequenz mit 1257 Bildern (ich habe eine Privat Lizenz gekauft) vorbereitet und will sie in LRTimelapse rendern lassen nachdem sie von Lightroom übergeben worden ist. Bis hierher klappt auch alles sehr gut. Leider bricht der Renderprozess nach 629 von 1257 Bildern ab. Eine Videodatei wird erstellt, aber halt nur mit der Hälfte.

MacPro, 16GB RAM, OSX 10.8.4
Lightroom 5
LRTimelapse 3.1

Wer hat eine Idee? Ich habe mehrfach versucht mit unterschiedlichen Einstellungen das Video zu rendern, aber ich komme nie über 629 Bilder...

LG Uwe
Offline
#2 gwegner
Hast Du eine animation des Crops vorgenommen?
Check mal bitte die Version des LRTExport Plugins im Lightroom Plugin Manager. Bei der 3.0 gab es da Probleme.
Stelle sicher, dass die Du die LRTimelpas Addons für 3.1 installiert hast und das LRTExport Plugin in Lightroom Version 3.1 hat.
Dann lösche die alte zwischensequenz und rendere noch einmal von Lightroom aus über LRTExport.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#3 uwe1025
Hi Gunther,

danke für die schnelle Antwort. Wo finde ich denn die Versionsnummer vom Export Modul in Lightroom? Wenn ich das Exportmodul aufrufe, wir keine Versionsnummer angezeigt.

Update:

Ich habe eben LRTimelapse noch einmal installiert. Nach dem Aufrufen der dmg Datei habe ich die Add Ons App 3.1 installiert (wie gestern auch). Dannach LRTimelapse in den Programme Folder gezogen und Lightroom neu gestartet. Jetzt rendert Lightroom die 1257 Dateien neu. Werde dir heute Abend Bescheid geben, ob es dann geklappt hat.

LG Uwe
Offline
#4 gwegner
Die Version findest Du im Lightroom Plugin Manager.
Wenn es wieder nicht klappt, schick mit bitte die Log-Datei.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#5 Ulli
Ich häng mich hier mal an - von 4 Sequenzen bei den ersten Schritten in der 3er Version wurde nur eine korrekt erstellt.

Im Log finde ich "Could not open file : N:\Foto_temp\LRT_TL_Pfeffingen_I\LRT_00006.tif" und die Datei existiert gar nicht - hat das Exportmodul wohl verschluckt?!? Analog bei einer 2. Sequenz. Gibt's da auch ein Log?
Bei einer weiteren Sequenz liegt's möglicherweise am 3:2 statt 16:9 Format? Jedenfalls tauchen extreme Artefakte auf, die 50-100 Pixel oder so zusammenblocken.

Direkte Ausgabe einer Fehlermeldung wäre natürlich schön um nicht erst im umfangreichen Logfile suchen zu müssen. Sollte 1920*1280 in mp4 nicht funktionieren, sollte es am besten nicht wählbar sein.
Kleiner Schönheitsfehler der Rendergeschichte in der 3er Versiion sind die riesigen Datenmengen die bei TIF anfallen - die insgesamt 27s die ich gerendert habe, haben mal eben 91GB an temporären Daten produziert.
BTW: Was sind das für TIF-Daten? Wollte die fehlenden TIFs manuell/einzeln exportieren aber dei Dateien sind auch ohne ZIP-Komprimierung bei 16bit 20MB kleiner als die vom LRT-Exportmodul produzierten.
Offline
#6 gwegner
Es gibt eine Bugfix Version des Export Plugins, 3.1.1 - hast Du das installiert?
http://forum.lrtimelapse.com/Thread-lrte...ix-release

Das Tiff Dateien groß sind, sollte eigentlich nicht überraschen und ist auch kein "Schönheitsfehler". Für 99% aller Einsatzbereiche ist der Export als JPG genauso gut.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#7 Ulli
Jetzt ja - da ich das Programm aber erst vor 2 Tagen runtergeladen habe bin ich nicht auf die Idee gekommen gleich im englischen Forum nach einem Update zu suchen - mit deutsch tu ich mir doch ein bisschen leichter - daher hier gelandet ;-)

Eine Sequenz einzeln exportiert -> :-) (2h Export für 190 Bilder und schnelle 17min in LRTimelapse für 1080 mp4 bei sehr niedriger CPU-Auslastung)
Mehrere gleichzeitig -> funktioniert auch :-) Der Bug in 3.1 scheint also auch auf'm PC aufzutauchen.

Bei "Schönheitsfehler" bleibe ich aber - funktioniert zwar wunderbar aber mit LR4 und LRTimelapse 2 ging's schneller/einfacher, cr2 direkt (?) zu mp4 und ohne zweimaliges Skalieren der Bilder (daher auch der erwähnte Größenunterschied - die temporären Files werden ja auf 6k hochgezogen?!?!?) - aber halt auch nur mp4 und ausschließlich 16:9 ...
Offline
#8 gwegner
Der Vorteil der Zwischensequenzen ist, dass Du danach sehr schnell (eben ohne erneute Lightroom Ausgabe) verschiedene Video-Formate, Auflösungen, Geschwindigkeiten etc. erstellen kannst.
Tif-Export geht daher auf 6K, dann hast Du danach noch alle Freiheiten, MP4 auf 4K zwischensequenzen. Ist schon alles so (durch/ge)dacht.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#9 Ulli
Dass in LRTimelapse sehr fix geht, hab ich auch bemerkt. Klar geht auch JPG aber wenn man schon den prores hat, sollte man ihn auch mit bestmöglichem Material füttern denke ich - ohne jetzt einen Vergleich gemacht zu haben, ob/wann man einen Unterschied feststellt.
Möglciherweise ist es ja einfacher in LRTimelapse mit identischen Abmessungen bei der temporären Sequenz zu arbeiten aber wenn die Bidler keine 6k haben, sehe ich von zuvor genannten abgesehen keinen Sinn das Material hochzuziehen - was nicht da ist, ist halt nicht da. Hat ja nicht jeder 'ne dicke Nikon ;-)
Offline
#10 questionesse
Hmm - habe das Problem auch bei zwei relativ langen Sequenzen (3500 und fast 10k Einzelbilder)
Nutze LRT 3.2.1 und das 3.2er Plugin. Die LRT Bilder sind erstellt, Ergebnis ist ein mal ein abgebrochenes Video (das längere) und beim anderen fehlt eine ganze Menge in der Mitte.
Habe es mehrmals probiert.

...also check out: