• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Save does not do anything

Offline
#1 Joe_Belanger
I am using the visual workflow and I have gone through all of the steps. But the save does not do anything after I set visual deflicker.  No blue progress line.  I added some keyframe images and reprocessed in LR so LRT needs to reserve my work.  

Can anyone explain why the save button doesn't do anything? I've put hours into this 800 image holy grail and am afraid to just close everything down.


Update: LRT has made all my images dark when I "read metadata from files". They are unusable.  I am not sure what to do? My holy grail adjustment was right across the yellow line so the images should not be darker. 

And why does LRT keep putting in a adjustment gradient? I keep taking it out in LR and overtime I run the images through LRT it puts back the mask and further ruins the images.

Joe
Online
#2 gwegner
You should not delete any of the adjustment layers that LRTimelapse creates. This will cause such weird results.
I'd suggest to start over with the workflow from the beginning. Reset everything via metadata/initialize. Then go through the workflow. Use the holy grail wizard, edit the keyframes, you can edit the settings on the 4 default linear gradients too, but don't delete them or add any new ones. Proceed to visual previews and Deflicker.

Please note that save will only save, if there are changes, changes are indicated by the first column in the table being colored in red.
Check my written instructions in the workflow section if you are in doubt about the workflow. You could add well follow my tutorials.

Posted mobile via Tapatalk...
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#3 Joe_Belanger
Gunther I am having some very strange things happen. I thought it was me but I started from scratch and LRT keeps putting in a mask and I do not know why.  I have NO masks on these images.  It's done it every time I do an output. Here is a screenshot.  This is getting VERY time consuming only to have something continue to create a dark spot in my sequence.  These are the LRT default masks. Here is a screenshot of one of your masks that I did nothing to. I never turned it on, never had a need. Look at the exposure to the right. Something is triggering this to turn on and make adjustments.  

How do I get rid of that happening. Each time I end up having to go back in to delete the mask but it keeps bringing it back. Look at the LR sliders. hey are making this mask dark. Also, if the suggestion is to reset it do I have to run the sequence through LRT again or can I just do another export from LR?

Any ideas what's happening?

Joe
Attached Files
Thumbnail(s)
   
Online
#4 gwegner
LRTimelapse only creates two default circular gradients but without any edits on them. Don't delete those.
Let's do a simple test.
In LRTimelapse do “metadata/initialize“. Save.
Go to Lightroom. Select the whole sequence (filter: full sequence), then metadata/Read metadata from files.
Hour shift-M to see the circular gradients, there should be reup on their default positions but without settings on them.

Posted mobile via Tapatalk...
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Online
#5 gwegner
Another thing: please check that the folder in Lightroom is in sync with the folder on your harder. To make sure, right click on the folder in Lightroom and choose “synchronize“.

Posted mobile via Tapatalk...
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#6 Joe_Belanger
Ok will do sir. I'll let you know how it goes and I appreciate your help.
Offline
#7 Joe_Belanger
Hi Gunther,

I reran the sequence and the masking issue is gone, but I have another problem (Im sure its me). I selected about 15 images of 800 for my keyframes.  Only four for the daylight to the sunset. But when I adjusted them in LR and they refreshed LRT that pink line went haywire and one image is dark and the next is well lit, the next is dark, etc.  The pink line is super jagged at that area of the time lapse. Since that area is only four keyframes I am not sure what I could have done to mitigate the jagged output.  Can you elaborate on what causes that?  

Thanks. 

Joe
Online
#8 gwegner
Hard to say and to troubleshoot now. Is recommend to restart from scratch (metadata/initialize in LRTimelapse). Then redo the whole workflow. Remember to use the sync script to bring the settings from one keyframe to the next http://forum.lrtimelapse.com/Thread-how-...ync-script
And remember to use only the provided gradients and to not add or remove any gradient filters.

Posted mobile via Tapatalk...
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo

...also check out: