• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Sehr starkes Flickern trotz OffenBlende

Offline
#1 trischl
Hallo, ich hab gestern mal zwei Sequezen aufgenommen. Die erste mit einer etwas geschlossenen Blende, das war kein Problem ich hatte kaum Flickern.

Bei der zweiten Aufnahme dann mit Offenblende und sieht da, jedes zweite Bild weißt einen ordentlichen Hellichkeitsunterschied auf. Sieht Bild. Aufgenommen hab ich das ganze zusammen mit qDSLR Dashboard im Auto-Holy-Grail Modus. Aber die Kamera Paramter sind gleich geblieben. Kann jemand Helfen??

https://imgur.com/a/jRhPIVr

komisch das es so periodisch auftritt, es ist jedes zweite Bild ein bisschen dunkler bzw. heller
Offline
#2 gwegner
Und f/3.5 ist sicher Offenblende bei dem Objektiv? Sieht eigentlich nach klassischem Blendenflicker aus. Könnten aber auch Ungenauigkeiten beim Verschluss sein, wobei das eigentlich eher selten ist.
In jedem Fall, sollte LRT in der Lage sein das locker mit dem Visuellen Deflicker zu glätten.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#3 trischl
Hey Gunther,

Ja die 3.5 sind bei dem 18-105mm die Offenblende. Und die Ungenauigkeiten beim Verschluss kann ich mir auch nicht vorstellen. Da die BLZ bei 1/3 bzw 1" lag.

Und die Helligkeitsveränderung ist so periodiscj das es eigentlich nur ein technisches Problem sein kann. Es springt vom einen Bild zum anderen. Das dritte zeigt dann wieder den gleichen Belichtungswert wie das erste.
Offline
#4 trischl
Und ja lrt hat es aufjedenfall rausrechnen können. Will nur nicht das mir sowas im Urlaub passiert.
Offline
#5 gwegner
Probier mal ein anderes Objektiv. Ist definitiv irgendwas mit Deiner Kamera oder Objektiv... Es empfiehlt sich sowas anhand von Testaufnahmen zu prüfen.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#6 trischl
Tatsächlich, entweder geht die Blende nicht mehr ganz auf oder sie geht zu obwohl sie das nicht soll.

Musste mal den Kunstoffring am Bajonett wechseln da dieser abgebrochen ist.

Entweder hab ich die Feder nicht richtig befestigt oder es liegt an diesem silbernen Kontakt ganz außen am Objektiv, da ist mir der Draht abgegangen.

...also check out: