• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

solved: q: why visual previews won't start rendering

#1 chasg
My day to ask questions, I guess.

I'm working on a sequence with 2087 photos in it. I just reached the Visual Previews stage, after successfully editing in LR, reloading, and setting auto transitions, as usual.

Strangely, when I click the Visual Preview button, the VP progress stays at 0%, and the CPU doesn't show any extra activity (fyi: I've edited over 1000 timelapses with LRT so far, first time I've had this problem).

I tried re-initialising the sequence, then I restarted the machine, then I chose to "Clear all Timelapse Editing" and started from scratch. All with the same result, VP rendering stays at 0%.

As a test, I ran through the workflow on another TL sequence, all works as normal.

Any ideas what might be going wrong?

I just checked a series of sequences, some with 1500-2500 raw files, some between 500-700. All the large sequences (over 1500) stalled on visual previews, no instances of Adobe DNG Converter would launch. All of the small sequences work normally (a whole bunch of Adobe DNG Converter instances launch).

I've edited sequences with up to 5000 photos before, and successfully generated Visual Previews. I am at a loss to explain why this is happening. It's a real problem, as I have 36 sequences to edit and render (half are over 1500 photos, some of those are _way_ over 1500 photos).

The raws all come from either Sony A7III or A7II cameras, computer is running Windows 10 with 64GB RAM and plenty of drive space. Lightroom (latest) has had no problems opening any of the raws from these sequences.


#2 chasg
Right, I'm embarrassed to say I've solved the problem (embarrassed because I should've realised what the problem was before posting).

Adobe DNG Converter was old, it wasn't able to open my Sony A7III raws, only my A7II raws. After an update, I can edit _all_ of my sequences.

The "big folder won't Visual Preview" and "small folders _will_ Visual Preview" issue was because all of my long sequences were shot with the A7III, all my short ones were shot with the A7II. The older DNG Converter I already had could open all the small sequences no problem, because they were A7II raws. It had nothing to do with numbers of raws in the folders (correlation does not mean causation! :-)

Ok, back to work.

#3 gwegner
Glad you sorted it out! :-)
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo

...also check out: