• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Syrp Genie Mini and Auto-Holy-Grail qDslrDashboard

Offline
#11 Madebyvadim
Ok I give up !!!
It’s not working
I’ve done everything required for this to work properly.
I hack the intervalometer’s cable
Switch off preview.
My interval is 5 second with 2.5 sec shutter and 2.5 sec gap (more then enough for communicating with camera with that have now)
BUT THIS BLOODY APP is making camera skip shots. Every now and then, without reason it skips to 10 second (skip one shot)

I am out of any ideas, beside obvious ... this app at it current version is totally useless.

I understand you are not developer and you were super helpful, just saying my frustrations here, since the qDslrDashboard forum is no longer live.

One year is more then enough to fix this major bag and meet all Apple requirement to put it back to app store (I am involve with app development so I know what I am talking about)
And if it was free pet project then no complains but this was a paid app and I would gladly pay x3 time IF IT BLOODY WORKS.
Offline
#12 Madebyvadim
UPDATE!!!

Yesterday was may almost successful run (90%) but with Canon 80D only. 
I use Syrp Genie Mini, hacked cable, and qdslrdashboard app on iPhone 7

From 2.5 sec to 4 sec shutter speed at 8.2 sec interval. 1hour 40 minutes time-lapse. Fast card U3

There was no shot skipping BUT last 10 minutes there was no photo previews on qdslrdashboard, they just suddenly stop transmitting (black previews) 
In the camera it was OK (I checked latter), so I had to manually compensate for the last 10 minutes (bump ISO 2 times) 

So almost successful test. 

Unfortunately with 5D mark iV it was not a success. Erratic skipping of frames on any intervals and any shutter speed any intervalometer, Syrp or standard, hacked or not hacked cable - does not matter as long as qdslrdashboard is connected to camera. 
So I believe it is a bug related to specific camera.
Offline
#13 gwegner
Maybe. I'm just wondering why so many people are successfully using qDDB without those issues. But I agree, it's some things to fine tune, especially if you add Motion Control and use cameras which create huge files, like the MK4, if you want short intervals and dark-times. You know this faq from me? http://forum.lrtimelapse.com/Thread-how-...holy-grail

Zoltan is always very helpful, so you might want to contact him directly for some trouble shooting via dslrdashboard.info.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#14 Madebyvadim
Man, you are always helpful and I am grateful for the. 
Thank you. 

Yes I do know your instruction on that. 
https://forum.lrtimelapse.com/Thread-how...holy-grail
Followed them to the point.
  • If during auto holy grail, you feel the images get too dark, click on the "+" Button next to "Set Reference" once or twice to increase the reference value. If you eventually feel the images get too bright, click on the "-" Button. This allows a manual intervention.
This however never worked for me. 

Anyway I will contact Zoltan about the issues with Canon 5D mark iV.


Thank you!

Will update if anything changes.
Offline
#15 gwegner
The +/- Buttons only affect the reference value, that means, it takes time for the effect to pick up.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo

...also check out: