• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

The new version will not run

Offline
#1 redog510
When I updated to the latest version it will not start , the splash screen comes up and when it gets to starting app it disappears, and will not start.
Offline
#2 gwegner
A little bit more information would definitely help me helping you.
LRTimelapse 4.7.5?
Mac or Windows?
64bit OS?
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#3 redog510
yes the 4.7.5 version broke when I installed it and I have run LrTimelapse since vers 3 on this computer it has win 7 pro upgraded to win10 latest forced upgrade both 64bit. I didn't remove Java as use it for other things.
Offline
#4 gwegner
That's strange. It's not necessary to remove java.
I'd suggest the following:
uninstall all LRTimelapse versions via control panel.
Reboot your computer.
Now re download the LRT4.7.5 from my download page, make sure that it's Build 133. Reinstall.
Try again.
If the problems persist, go to c:\program files\lrtimelapse 4 and launch the LRTimelapse.cmd file. Send me the output of the console log to support(at)lrtimelapse(dot)com
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#5 redog510
I don't know what was going on but after a week of not even trying to run the program started and seems to be just fine. will let you know if it quits.
Thanks for you help
Version 4.7.3
rodrigo
2016-11-26, 23:52
Last Post: gwegner

...also check out: