• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

TP-Link router + canon 550D + Galaxy Grand Duos

#11 Zbigi
Thanks again for advice.

Yesterday evening I have made the TP-Link router configuration again flushing the image openwrt-ar71xx-generic-tl-mr3040-v1-squashfs-sysupgrade.bin to the router. This time I have left the SSID of the WiFi in deafault form (OperWRT). During all test before I have chcked only if the Live View of DSLRdashboard is functioning remotely or not. But what is inteesting: after last reconfiguration of router I have additionally noticed, that the browsing images function on the camera is working on my Samsung Galaxy S4 (Android 4.3) and is still not functioning on Android tablet which is running Android 4.4.4. The Live View function is still not working at all.

The fact, that at least small part of DSLRdashboard is functioning is a proof, that probably hardware is OK. I supposed also, that the USB port can be damaged in the router, but if the browsing feature is OK, then the USB is working in my opinion.

Best regards
#12 Zbigi
Today I have contacted to Zoltan, developer of DSLDashboard.
He geft me some advice. There is his answer to my questions:

In the OpenWrt web interface under System->Software check if you have the ddserver package and also check what version it is. It should be V0.2-13
If it is lower then that you can upgrade the ddserver package as described here: http://dslrdashboard.info/tp-link-mr3040...e-upgrade/
or if you need you can upgrade the MR3040 firmware as described here: http://dslrdashboard.info/tp-link-mr3040...e-upgrade/

The latest MR3040 firmware images are always here: http://dslrdashboard.info/downloads/

Please use qDslrDashboard on your Android as the old Android only DslrDashboard is not maintained anymore.

My mistake was, that I have used wrong image for flushing the router. I have used the image from OpenWRT site. Who want to implement the DSLRdashboard for remotel control of the DSLR via WiFi that one have to remember to download the image for TP-Link MR-3040 exclusively from location ponted by Zoltan.

After I corrected the configuration of my router, the Zoltan's software has started to work properly on my Android phone and my Android tablet.

Thank You Zoltan for Your help!

...also check out: