• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Tuning des Render Dialogs/Vorgangs

Offline
#1 mzpictures
Hi Gunther,

ich habe aktuell zahlreiche (>30) Zeitraffersequenzen die mit der GoPro während Autofahrten durch Norwegen erstellt wurden die ich bearbeite.
Hierbei hatte ich ein paar Punkte über die ich mich gefreut hätte und Auffälligkeiten bzw. Punkte die ich nicht gelöst bekommen habe.
Vielleicht werden bis zu meinem nächsten großen Trip ja ein paar Punkte in LRT realisiert, die meisten Methoden sollten schon programmiert sein.
Ich würde mich auf jeden Fall freuen.

1) Die Standard Einstellungen lassen Sich bei mir nicht speichern. Klick mit aktiver Shift Taste bewirkt nichts.
2) Berechnung der Videolänge (analog umgesetzt z.B. wie es die PINE App macht) im Render Dialog basieren auf den jeweiligen Settings.
3) Wenn ich mehrere Render Tasks in die Abarbeitung nacheinander hinein packe, dann ist nicht sichtbar was sich alles in der Warteschlange befindet. Hier wäre eine Ansicht, was alles eingestellt ist super. Könnte man dann einzelne canceln wäre dann der Traum.

Grüße
Micha
Offline
#2 gwegner
1) Also gar keine Einstellungen in Einstellungsdialog werden gespeichert? Check bitte mal das Log-File diesbezüglich. Dort findest du, wo LRT die Einstellungen speichert/lädt (2. Zeile z.B.):
Loading properties from C:\Users\gwegner\AppData\Roaming\LRTimelapse\user.props
LRT braucht auf den Ort Schreibrechte. Wenn ein Virenscanner z.B. das blockiert, geht es nicht.

2.) Du möchtest im Renderdialog sehen, wie lang das ausgewählte Video in Sekunden wird?

3.) Ja, ein besseres Background-Task management ist schon auf meiner Todo-Liste.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#3 mzpictures
Hi Gunther,

zu 3.)
Dann warte ich mal gespannt!

zu 1.)
Ja, eine Anzeige Analog zu dem was man in der PINE App im Timelapse Mode hat.
"Anzahl Bilder im Ordner des Render Dialogs" / fps-Ausgabesetting * Speedfaktor (1/2) = vorraussichtliche Videodauer
480 Bilder / 24 fps * 1/2 Speed = 40 sec

zu 2.)
- Dateiänderungsdatum vor der öffnung von LRT war der 09.07.2017 00:49.
- Öffnen von LRT und dem Render Dialog =
- Standard Seeting 24 fps Speed 1:1 (default)
- Ändern testhalber auf 25 fps 1/2
- Shift-Einstellungen übernehmen
- Keine Dateioperation
- Rendern starten
- Rendern fertig
- LRT schließen
- user.props Änderungsdatum 10.07.2019 07:34
- Öffnen von LRT und dem Render Dialog
- Settings 25 fps Speed 1:1 (default)
- Mit Einstellungen übernehmen ohne Shift das selbe verhalten
- Die Einstellung render.renderSpeed=0.5 befindet sich nur im unteren Abschnitt mit den Einstellungen des letzten Renderdialogs

Grüße
Micha

Code:
Hier mal die user.props von mir (LRT 5.2.2. Build 577) ...
#/* LRTimelapse properties-file */
#Wed Jul 10 08:33:39 CEST 2019
demoMode=false
previewHeight=500
composite.Transition=100
previewWidth=750
render.output.resolution=1920
setDefaultCrop=false
render.motionBlur=false
importer.destPath=D\:\\Dropbox\\pictures_import
render.motionBlur2=false
doNotCheckAsciiPath=false
defaultReferenceY2=1.0
showBuildNumber=false
opticalKeyframes=false
defaultReferenceY1=0.0
render.sharpen=false
disableTooltips=false
screenposx2=3856
screenposx1=-16
UI.scale=2.0
composite.Invert=false
render.frame.rate=25
composite.Stripes=50
showHiddenFolders=false
screenstate=6
dismiss.Dialog.Cores=false
countFromOne=true
render.delete.temp=false
render.reveal=true
showPreviewReminder=true
path.to.mpegconverter=C\:\\Program Files\\LRTimelapse 5\\ffmpeg64.exe
render.constrain16to9=false
composite.Direction=horizontal
playbackFps=24
showPlaybackDuration=true
path.to.exiftool=C\:\\Program Files\\LRTimelapse 5\\exiftool.exe
defaultLanguage=de_DE
defaultReferenceX2=1.0
logo.path=
defaultReferenceX1=0.0
manualWorkflowSelection=-1
render.sound=true
render.gamut=0
showCaptureTime=true
numberOfThreadsDNG=8
render.time.overlay=false
divider.location.5=1600
path.to.dngconverter=C\:\\Program Files\\Adobe\\Adobe DNG Converter\\Adobe DNG Converter.exe
render.blurLevel=3
LR4Process=true
import.video.lastPath=C\:\\Users\\onlin
importer.sourcePath=\\
render.renderEncoder=h264
render.color.space=420
deflicker.Multipass=true
render.lastPath=D\:\\NOR19\\LRT_06-08.3_GoPro_autoTL_NOR_Trollstigen_nach_Gudbrandsjuvet
render.stabilization=false
copyright.enabled=false
copyright.text=LRTimelapse.com
previewQuality=70
path=D\:\\Dropbox\\NOR19\\GoPro\\TL\\06-07.4
screenposy2=2076
screenposy1=-16
render.renderSpeed=0.5
ini.version=5.2.2 (2019-05-28)
composite.Overwrite=false
render.output.quality=2
wideGamutH264=false
render.motionBlur2.value=20
Offline
#4 gwegner
Also geht es nur um die "Speed" Einstellung, die bei dir nicht behalten wird? Das ist absicht, da der Speed in der Regel bei der Originalgeschwindigkeit belassen wird. Viele würden vergessen, die Einstellung zurückzusetzen, wenn sie eine neue Sequenz rendern.
Noch einmal zu der "Speed" einstellung in LRT: die funktioniert eher rudimentär. Bei doppelter Geschwindigkeit wird jedes 2. Bild weggelassen, bei halber geschwindigkeit jedes Bild verdoppelt. Eine Interpolation, wie sie Video-Editoren z.T. machen, findet nicht statt. Ich würde daher immer empfehlen, in LRTimelapse mit 1:1 Speed rauszurendern und Geschwindigkeitsanpassungen in der Videobearbeitung zu machen.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#5 mzpictures
Aha, zu beidem wäre ein Hinweis in der Software bspw. im Mouse Over nicht verkehrt. Grüße Micha

...also check out: