• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Unable to check "aperture ramping"

Offline
#1 Novelectro
This might be a very obvious solution that I just haven't found but I wanted to try aperture ramping tonight but to no avail.  The box for aperture ramping is unclickable.  Any idea why this might be happening?
Offline
#2 gwegner
Are you talking about the checkbox on the settings page that you can launch from the LRT screen? Which camera are you using and which lens?
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#3 Novelectro
(2017-07-06, 10:13)gwegner Wrote: Are you talking about the checkbox on the settings page that you can launch from the LRT screen? Which camera are you using and which lens?

Gunther - correct.  The checkbox from the settings screen. 

Using a D750 and a Sigma Art 24mm f1.4.
Offline
#4 ptweet
(2017-07-06, 04:12)Novelectro Wrote: This might be a very obvious solution that I just haven't found but I wanted to try aperture ramping tonight but to no avail.  The box for aperture ramping is unclickable.  Any idea why this might be happening?

I am having the same problem. I cannot click the box in settings on the LRTimelapse tab
Offline
#5 hubaiz
If you want to use aperture ramping you must enable it before the AHG (auto holy grail) is enabled.

...also check out: