• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Unvollständiger LR-Export

Offline
#1 Ulli
Das Problem gab's wohl schon öfter (http://forum.lrtimelapse.com/Thread-export-not-working) aber eine Lösung für mich hab ich nicht gefunden.
Bei zwei Sequenzen ist der Export aus LR (5.3 unter Win7 64 Bit) unvöllständig - es fehlen in der LRT_... Sequenz sporadisch Bilder und folgerichtig bricht das Rendern aus LRTimelapse an der Stelle auch ab. Bei locker 20 anderen Sequenzen in den letzten 2 Wochen keinerlei Probleme. Beide Problemfälle sind JPG-Sequenzen, sonst überwiegend RAW.
Z.B. fehlen in einer umfangreichen Sequenz die Bilder 1263, 1527, 1857, 3258, 3810, 4773 usw. - kein auf den ersten Blick erkennbares Muster.
Die Dateien sehen in LR völlig normal aus - keine Kopien, gleicher Beschnitt. Irgendwelche Ideen (außer LR-Update installieren)?
Sehr seltsam bei der langen Sequenz (14.000 Bilder) auch das Exportverhalten - der Forschrittsbalen in LR ist seit Stunden durch und meldet sozusagen "fertig", es sind aber nicht die Hälfte der JPGs auf der Festplatte - er hat aber nicht abgebrochen, sondern schreibt munter weiter alle 2s oder so ein JPG.
Offline
#2 gwegner
Beim letzten Problem sollte ein Neustart von Lightroom helfen, das passiert selten mal, ein Muster konnte ich auch noch nicht erkennen. Du kannst im Zusatzmodul-Manager für LRTExport unter Autorenwerkzeuge auch mal einstellen "Zusatzmodul bei jeder Verwendung neu laden", das könnte helfen.

Warum bei der JPG Sequenz Bilder fehlen, kann ich auch nicht sagen, das scheint dann ja eher ein Lightroom Problem sein. Du bist sicher, dass keine Virtuellen Kopien existieren und in der Rasteransicht alles markiert ist. Synchronisiere auch mal den Ordner in Lightroom, um sicherzustellen, dass alles da ist.

Wie gesagt, ich würde LR neu starten und den Export nochmal probieren.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#3 Ulli
Naja - sind 15.000 Bilder, da drück ich hier am Notebook nicht einfach nochmal auf Exportieren ;-)
Ich such die fehlenden halt raus, exportiere sie einzeln und gebe ihnen den richtigen Namen - schön ist das aber natürlich nicht und nachvollziehbar auch nicht warum jetzt gerade bei den zwei Sequenzen und bei allen anderen kein Problem und da waren auch welche mit an die 1000 Bildern drin.
GoPro-Sequenz erstmal nur mit Anpassung eines Bildes in LR und Sync auf alle Bilder. Ich hatte zuletzt allerdings auch eine (wieder jpg) Sequenz bei der das Übertragen der Metadateien trotz Strg A eben nicht auf alle übertragen wurde und ein deutliches Ruckeln im Video auftrat - die Objektivkorrektur fehlte bei vieleicht 10 Bildern. :-(
In dem jetzt beschriebenen Fall habe ich mir zwei der fehlenden Bilder angeschaut - da waren alle Entwicklungseinstellungen identisch mit dem Rest ...
Offline
#4 gwegner
Bei so einer großen Sequenz würde ich das Syncen nie Lightroom überlassen. Es ist dafür bekannt, Bilder zu "vergessen" - das kann dann später zu Probleme führen. Wenn Du sowas machen möchtest, gib der sequenz nur einen Keyframe am Anfang, dann bearbeite den speicher XMP und mache dann in LRT einen Autoübergang. Wenn nur ein Keyframe existiert, werden alle seine Einstellungen auf alle Bilder übertragen. Und das 100% zuverlässig.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Export in 4K
Lars Melzer
2014-04-20, 15:39
Last Post: Ulli
Export aus LR 5
pula
2013-12-14, 19:46
Last Post: pula

...also check out: