• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Use dji dng raw file cannot transfer WB Temp Metadata

Offline
#1 james4j
Use dji dng raw file cannot transfer WB Temp Metadata
Attached Files
Thumbnail(s)
   
Offline
#2 gwegner
Click on the leftmost icon above the table to see all columns. By default LRTimelapse will only show columns with values which are keyframed (have changing values).
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#3 james4j
also have problem of transfer WB Temp
Attached Files
Thumbnail(s)
   
Offline
#4 gwegner
There was a problem with DJI DNG files, it was fixed in 5.0.9. But you need to start over with that sequence. Use "Metadata/Clear Metadata" to get a clean start, remove the sequence from Lightroom. Then start over and it should work.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#5 james4j
i use 5.0.9 already before, Clear Metadata and get a clean start, still have this issue (i use dji new product Mavic 2 pro to shot this DNG files)
Attached Files
Thumbnail(s)
   
Offline
#6 lin56hk
exact same problem with mavic 2 pro DNG files. WB values wouldnt transfer, tried clearing metadata, reinitialize, reinstall etc etc. WB value do show up for split second when reload a edited metadata
Offline
#7 gwegner
And you are sure that you are using LRTimelapse 5.0.9 ? It won't work with older versions.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#8 gwegner
There is always the way to manually set the Whitebalance Treatment to "Absolute" via "Metadata/Set Whitebalance Treatment" in LRTimelapse. That's what should happen automatically, but you can force it also for those files if the detection does not work for some reasons. Please try.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#9 lin56hk
WB is still stuck at 5850 after choosing absolute, and that is after cleared and reinitialized metadata
Offline
#10 lin56hk
uploading 3 image for you to check, try and adjust the WB annd see
https://drive.google.com/open?id=1UOHrx_...n8ETEQee5F

...also check out: