• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Offline
#1 rodrigo
Hi Gunther,

I am having problems launching LRT it start but does not install, I have disable Windows defender and still wont load after the costumer setting loading screen. I have check Mcaffee firewall to see if LRT was in the allowed list and LRT it is not installed in it, so I wanted to add it to the list to see if that will resolve the problem. There are a number of entires in the folder so I dont know which to install. Here is a copy of the LRT folder with the program.

kind regards,

Rodrigo
Attached Files
Thumbnail(s)
   
Offline
#2 gwegner
First thing you should do is restart the computer.
If LRT does not start after that, most likely ExifTool is being blocked by the virus scanner. Try putting this into the exceptions. This should get you going.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo
Offline
#3 rodrigo
Hi Gunther, I did restart the PC and LRT loaded no problems so it may indicate a different problem?,
Regards,

Rodrigo
Offline
#4 gwegner
No, most likely only a blocked ExifTool instance which has been sorted out by the reboot. Don't worry, most likely it won't happen again.
Check out my e-book Time Lapse Shooting and Processing!
Subscribe to the LRTimelapse Newsletter!

lrtimelapse.com - advanced Time Lapse Photography made easy!
gwegner.de - Fotografie, Zeitraffer, Video, Reisen.
facebook · Google+ · twitter · vimeo

...also check out: