LRTimelapse Forum

Full Version: one frame won't render in visual previews, can't deflicker
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi All,

I've gone one frame in a series of 900 that won't render during visual previews. This means I can't deflicker, and I really need to deflicker this sequence.

I've reinitialsed and reedited, no change. I even chose "Clear all LRTimelapse editing" and started from scratch (making sure that there were no xml files in the folder), and this made no difference. 

I then made it a 4-star keyframe and Lightroom doesn't give me any alert when I edit this particular file, so I can't figure out what's wrong.

Any tips?

Embarrassingly, the fix was simple (and something I should have tried earlier): restarting the program solved the problem.

I'll leave this question and answer up, just in case somebody else has this problem.
If you want to force the regeneration of one or more visual previews, select them and hit "Shift-Save" to force save the metadata for the selected images, this will trigger a new preview generation.
thanks for the tip!