LRTimelapse Forum

Full Version: no images reading in Lightroom
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi there. New to all this and just basically trying to get up and running by following Gunter's ebook.

It's possible I may have made a basic mistake in opting for Lightroom 6 (as I am not a great fan of Adobe's CC subscriptions), which may not support the NEF files for my camera?  (Nikon D850).

At any rate, what happens is this. In Gunter's book, on the section introducing visual workflow, when it comes to the "drag to lightroom" operation, spaces for the images appear in Lightroom, but no image thumbnails ("a preview is not available for tis image" occupies each image) and there are no keyframe star ratings etc. I tried using the "import" option in Lightroom (even though the ebook doesn't say to do this) and then it tells me my raw format is not recognized...basically for all images.

What is the best solution to this problem? In order of preference, I guess it would be something like
1) Update LR6 so that it can receive these camera files (this would be best, but not sure if it is possible)
2) Use DNG converter  (I thought I had this installed already)
3) Change LR 6 to one of their non-standalone subscriptions  (this would be my least favorite option, but will do it if necessary).

Just need some basic advice on moving forward here, as I'm stuck in position right now.
You need to upgrade your LR6 to the latest version, then the D850 files should be recognized.
Hi Gunter. Thank you for the quick reply. Do you mean the latest version of Lightroom 6? I only downloaded that yesterday, so, as far as I know, it is their very latest version. Or do you mean change to Lightroom CC? Is anyone successfully reading from the latest generation of Nikon cameras with Lightroom 6?
To my knowledg Lightroom 6.13 should be sufficient for the RAW files of the D850. Which version have you installed?
Best regards

Gesendet von iPhone mit Tapatalk
Hi. I believe it is 6.13 if not 6.14. I uninstalled it temporarily to see if the CC trial would behave differently (it does not). I would post a screen capture, but I'm not sure how.
This seems to be an Adobe Lightroom Issue and has nothing to do with LRTimelapse. I'm pretty sure, that the latest Lightroom 6 works fine with the D850 files. If it doesn't on your system, please contact the Adobe Support.

What you can always do, is use the latest Adobe DNG Converter and convert your images to DNG. Then start the Workflow in LRTimelapse on those DNG files (pretty much any Lightroom version will accept those files).
Yes, indeed it is a Lightroom issue, as the LRT side of things seems to be working fine. I didn't mean to imply that it was LRT. Just trying to get going here. I am dealing with Adobe support at the moment.
This is so frustrating!

I spent about three hours connected to Adobe Support. Now my Lightroom is worse off than it was before. It won't even start after updating to 6.14. As if that isn't bad enough, DNG converter won't work either.

I have switched to a backup computer with much less RAM where I HAVE managed to get Lightroom 6 working, even showing NEF files,The loading process is *excruciatingly* slow, but as I say, that might be the computer. More worryingly, when I"drag to lightroom" from LRTimelapse♠, starred keyframe shots are still not showing up. 

 Also, when I right-click on the thumbnails in Lightroom, the only options I see available are "Import" and "show in explorer."
Please check, if the LRTimelapse Lightroom Addons are installed properly: