LRTimelapse Forum

Full Version: How to import images to LRT, which originally are marked as PORTRAIT?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi all together!

last week i tried to record the lunar eclipse.
Unfortunately my Canon 80D crashed, while it was connected via WLAN to Nexus 7(2013) - QDSLRDASHBOARD.

After reset (by dismounting the accumulator) the camera stored all images in PORTRAIT, though i didn´t take it away from the tripod. STRANGE !?!

Now it´s no problem to turn all frames to LANDSCAPE-Orientation (by Lightroom, Photoshop or Canon DPP),
but when i import them to LRTimelapse (private-licensed), they they appear again in Portrait-orientation. ???

What´s to to?
There will be no total lunar eclipse in the near future :-(

Thanks in advance for any help

Normally the orientation in LR and LRT should be in sync, I don't know what happened there in your case.
The orientation that LRTimelapse shows doesn't have any influence on the rendered output, as long as you make sure that before exporting from Lightroom, the images are in correct orientation.

But you can change the orientation in LRT also in the table - check out the column "Image Orientation" at the top right of the table. You might have to click on the icon on the top left of the table, to show all columns. Then navigate to the very right of the table. Change the value for the first image (try values 1-4). Once you've found the right orientation, right click on the table header of that column and choose "Fill Down". This will change the orientation for all images to the given value.
Please note that this might be reflected in Lighroom also after you read metadata there. So you might also have to correct the orientation in Lightroom before exporting for all images after doing this.
Thank You Gunther for the quick and detailed answer.
I followed your advice and set all image-orientation-flags to "1" (all portrait-images had the value "8" ??)
But for the first time i have now to transfer images from LRT to LR, which are already registered in the LR-catalogue.
And that seems to be tricky: When i drag the LRT-Button do LR and try to paste the images into the old or even in an empty folder, nothing happens.
Sorry, till now i was so proud of my new LRTS-kills

Feel free to watch my very first short video clip STAR-RISE_im_VENN
i had to copy the whole sequence to another drive, Now it works fine. Halleluja!
Thanks a lot, Gunther
Easiest would have been to just remove the sequence from Lightroom and then, after saving in LRT, readd it to LR.