LRTimelapse Forum

Full Version: Setting Interval on iPhone Interface Problem
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
In ControlMyCamera (iPhone 6) in the LRTimeLapse settings I'm trying to set the interval but when I select the interval the keyboard pops up from the bottom. I can set the timer but the keyboard now covers the "set" button. I was able to get to it but only by swiping from the upper left corner which brought up the lock screen then swiping up from the bottom right and then I had access to the "Set" button. Obviously this is not the ideal way to set the interval. What am I missing in setting the interval?

Thanks for any clues,
In ControlMyCamera settings what 'Scale factor' did you set?
It was at the default of 1. I've tried it at different settings and it seems to "work" at .7. That only makes all of the screens small enough so I can barely see the Set box above the pop up keyboard. If the keyboard had the button to drop it back down like it does in some other apps that seems like it would solve the issue. Suggestions? (And thanks for the quick response!)
Will try to reproduce in simulator to see if I can make some changes to the UI.
Do you want any screenshots of the issue?
If scrolling worked under the pop up keyboard that would also solve the issue. (You probably already know that but offering any suggestions I can to help.)
Yes, please send a screenshot to